Starter "slips" then makes loud clanking and grinding noise. - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-13-2009, 07:46 PM Thread Starter
Newbie
 
DavyJon3s's Avatar
 
Join Date: Sep 2007
Posts: 9
Starter "slips" then makes loud clanking and grinding noise.

I took the bike out of the garage to prep for summer riding. Put fresh gas in, check everything over. Everything seems good. Flip the power, put in neutral, pull the clutch, press the starter. Engine turns over once or twice then it seems to "slips" and the engine stops everything. The starter motor still spins freely and I can hear, what sounds like, gears or pieces of metal slapping together. once it slips (for lack of a better term) ther eis no exhaust note or movement from the engine at all. any ideas?


Dave

Cheers,

Dave

-------------------
Remember folks, street lights timed for 35 mph are also timed for 70 mph.

Last edited by DavyJon3s; 03-13-2009 at 07:53 PM.
DavyJon3s is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome