1998 gsxr 600 srad wont start : TwoWheelForum: Motorcycle and Sportbike Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games
Go Back   TwoWheelForum: Motorcycle and Sportbike forums > Technical, Tuning & Aftermarket > Technical Help, Maintenance & Tuning

Reply
 
Thread Tools Display Modes
Old 11-20-2011, 08:31 PM   #1
Brad A.
Learning To Post
 
Join Date: Nov 2011
Posts: 1
1998 gsxr 600 srad wont start

98 gsxr srad wont start.

Running fine one day, decided to put some carb cleaner in it, then problems started.

Would idle high,then got a hanging idle.Then had difficulty starting,it would take a second or so longer to start.Next morning, wouldnt start.Charged the battery, then it fired up with all of those similar problems.Then when I went to start it up after work, it started up great. Didnt even need the choke, the throttle was extremely responsive and the idle was fine. Rode it for about 45 minutes and went home.Parked it in the garage and called it a night.Came to the garage in the.morning and it smelled heavily of gas. Gas seemed to leak out of it at night and there seems to be some oil on the gtound too. Both from the oil nut on the bottom as well as down the left sideof thebike. Wouldnt start. Only a single click under the seat.Went to the gsxr forums and was diagnosed with a stuck needle on carb number one. the gas entered into the oil as well. So I drained the oil, removed the tank, the airbox, the plugs (which were fouled or wet) then removed the carbs. Carbs were filled with gas unsurprisingly. Underneath the carbs, where it sits into the top of the engine, hole #1 was completelyfilled with gasoline. Was told to remove all spark plugs and push the starter to.push any fluids out of it. So I turned the bike on, the fuel primed and pushed gas through the hose and stopped after the usual buzz finished. When I went to pressthestarter with the clutch in, I got the single click coming from under the seat. Nothing being pushed out or any activity really. Lights come on as usual. Just a single click.

Any help is very much appreciated with what I should do now. Thank you all very much
Brad A. is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply
Go Back   TwoWheelForum: Motorcycle and Sportbike forums > Technical, Tuning & Aftermarket > Technical Help, Maintenance & Tuning


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum