07 CBR1000 hard starting all the sudden - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-19-2018, 06:57 PM Thread Starter
Learning To Post
 
Nicholas Pedri-Glass's Avatar
 
Join Date: Jun 2018
Posts: 3
07 CBR1000 hard starting all the sudden

Hi i have an 07 cbr1000 bought it this year at 10 000km now have a little over 11 000 on it ive had no issues with it until recently. I went for about a hour ride 2 hours there on gad light filled up at a gas station with premium at a premium only pump which the worker recomended so i got all premium and no regular. And since i got back from that ride it has been hard starting aftering sitting for over an hour runs and idles fine. I have since filled up at my usual shell gas station and just recentlg put some sea foam in the tank thinking maybe i out bad gas in or got water or something in the tank.Any other thoughts?

Thanks in advance
Nicholas Pedri-Glass is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-19-2018, 07:18 PM Thread Starter
Learning To Post
 
Nicholas Pedri-Glass's Avatar
 
Join Date: Jun 2018
Posts: 3
4 hour ride*
Nicholas Pedri-Glass is offline  
post #3 of 3 (permalink) Old 06-21-2018, 04:15 PM Thread Starter
Learning To Post
 
Nicholas Pedri-Glass's Avatar
 
Join Date: Jun 2018
Posts: 3
Noone knows?
Nicholas Pedri-Glass is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome