Random thread subscription... - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 03-05-2007, 12:46 PM Thread Starter
Premium Member
 
upshift's Avatar
 
Join Date: Aug 2006
Location: Northwest GA
Posts: 5,535
Send a message via AIM to upshift
Random thread subscription...

Has anyone else had this happening to them? Ill go to my User CP and there will be 1 or 2 threads there but Ive never subscribed to any of them

Quote:
Originally Posted by Daveon2
...my immune system basically makes american bacteria its bitch.
upshift is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 03-05-2007, 12:56 PM
Knee Dragger
 
kawi 636's Avatar
 
Join Date: Dec 2006
Location: Ft.Campbell,Ky
Posts: 462
Quote:
Originally Posted by upshift View Post
Has anyone else had this happening to them? Ill go to my User CP and there will be 1 or 2 threads there but Ive never subscribed to any of them
no not really.... drinking and posting again

'06 kawi ZX6R


Ride On Green Rider......Ride On


Yal be safe out there riding. I'm still stuck in Iraq.
See-Yal on the roads next Feb'09.
kawi 636 is offline  
post #3 of 20 (permalink) Old 03-05-2007, 01:24 PM
TWF Board Of Directors
 
Join Date: Jun 2006
Posts: 10,074
I dont have that problem.
Rider is offline  
Sponsored Links
Advertisement
 
post #4 of 20 (permalink) Old 03-05-2007, 01:43 PM Thread Starter
Premium Member
 
upshift's Avatar
 
Join Date: Aug 2006
Location: Northwest GA
Posts: 5,535
Send a message via AIM to upshift
Quote:
Originally Posted by kawi 636 View Post
no not really.... drinking and posting again
yeah

Idk where theyre coming from tho.

Quote:
Originally Posted by Daveon2
...my immune system basically makes american bacteria its bitch.
upshift is offline  
post #5 of 20 (permalink) Old 03-05-2007, 11:21 PM
 
marko138's Avatar
 
Join Date: Jul 2005
Location: Central PA 17025
Posts: 24,016
Is this a real problem or are you 'ing us?



marko138 is offline  
post #6 of 20 (permalink) Old 03-06-2007, 04:46 PM Thread Starter
Premium Member
 
upshift's Avatar
 
Join Date: Aug 2006
Location: Northwest GA
Posts: 5,535
Send a message via AIM to upshift
Quote:
Originally Posted by marko138 View Post
Is this a real problem or are you 'ing us?
Nah Im serious. It happened again today. Idk whats up

Quote:
Originally Posted by Daveon2
...my immune system basically makes american bacteria its bitch.
upshift is offline  
post #7 of 20 (permalink) Old 03-06-2007, 04:52 PM
 
marko138's Avatar
 
Join Date: Jul 2005
Location: Central PA 17025
Posts: 24,016
OK....I'll pass it on to Tech Support.



marko138 is offline  
post #8 of 20 (permalink) Old 03-06-2007, 04:57 PM Thread Starter
Premium Member
 
upshift's Avatar
 
Join Date: Aug 2006
Location: Northwest GA
Posts: 5,535
Send a message via AIM to upshift
Quote:
Originally Posted by marko138 View Post
OK....I'll pass it on to Tech Support.
Thanx mang

Quote:
Originally Posted by Daveon2
...my immune system basically makes american bacteria its bitch.
upshift is offline  
post #9 of 20 (permalink) Old 03-06-2007, 04:59 PM
TWF Champion
 
griffter911's Avatar
 
Join Date: Jul 2006
Location: Hawaii
Posts: 4,407
Maybe in your preferences, there is a selection to autosubscribe to threads you post to.


"NON SIBI SED PATRIAE"
griffter911 is offline  
post #10 of 20 (permalink) Old 03-06-2007, 05:03 PM
Factory Racer
 
YZFR61ST's Avatar
 
Join Date: Nov 2006
Location: BURBANK, CA
Posts: 2,181
It's Posible...
YZFR61ST is offline  
post #11 of 20 (permalink) Old 03-06-2007, 05:03 PM
 
marko138's Avatar
 
Join Date: Jul 2005
Location: Central PA 17025
Posts: 24,016
Quote:
Originally Posted by griffter911 View Post
Maybe in your preferences, there is a selection to autosubscribe to threads you post to.
Good point. I believe that is forum default. Is this the case upshift?



marko138 is offline  
post #12 of 20 (permalink) Old 03-06-2007, 05:24 PM Thread Starter
Premium Member
 
upshift's Avatar
 
Join Date: Aug 2006
Location: Northwest GA
Posts: 5,535
Send a message via AIM to upshift
Quote:
Originally Posted by marko138 View Post
Good point. I believe that is forum default. Is this the case upshift?
Yeah I checked that the first time it happened and its off. It would be happening to every thread I post in if it was on tho.

Quote:
Originally Posted by Daveon2
...my immune system basically makes american bacteria its bitch.
upshift is offline  
post #13 of 20 (permalink) Old 03-06-2007, 08:36 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
I would say if its not in your user settings to subsribce.

You haven't accidently select the subsribe option in the advanced posting screeen below "submit reply"?????




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #14 of 20 (permalink) Old 03-06-2007, 08:51 PM
TWF Champion
'07 Rally Veteran
 
NONE_too_SOFT's Avatar
 
Join Date: Nov 2006
Location: Akron OH
Posts: 5,720
what the problem is i'm on here enough to where i know exactly which threads i want to look at and which ones i've posted in...
NONE_too_SOFT is offline  
post #15 of 20 (permalink) Old 03-07-2007, 01:04 PM Thread Starter
Premium Member
 
upshift's Avatar
 
Join Date: Aug 2006
Location: Northwest GA
Posts: 5,535
Send a message via AIM to upshift
Quote:
Originally Posted by Gas Man View Post
I would say if its not in your user settings to subsribce.

You haven't accidently select the subsribe option in the advanced posting screeen below "submit reply"?????
Not that I know of And its not the same threds every time theyre usually different. It hasnt happend today so Ill post back up if/when it does.

Quote:
Originally Posted by Daveon2
...my immune system basically makes american bacteria its bitch.
upshift is offline  
post #16 of 20 (permalink) Old 03-07-2007, 06:42 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Let us know... we are un-aware of how to fix the issue cause we don't know how it happens.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #17 of 20 (permalink) Old 03-10-2007, 07:49 PM Thread Starter
Premium Member
 
upshift's Avatar
 
Join Date: Aug 2006
Location: Northwest GA
Posts: 5,535
Send a message via AIM to upshift
Well it happened again and it wasnt because the "subscribe to thread" box was checked so . Btw if u guys dont know how to fix it its not really bothering me I just thought Id let u guys know so u could look it up in case anyone else has this problem

Quote:
Originally Posted by Daveon2
...my immune system basically makes american bacteria its bitch.
upshift is offline  
post #18 of 20 (permalink) Old 03-11-2007, 08:12 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Yeah I'm not sure... this will definately have to be a shan dilly though.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #19 of 20 (permalink) Old 03-17-2007, 10:00 PM Thread Starter
Premium Member
 
upshift's Avatar
 
Join Date: Aug 2006
Location: Northwest GA
Posts: 5,535
Send a message via AIM to upshift
Just for an update it happened again about 3-4 times since I last posted in this thread...and theres another problem...

I know we tried to fix my whole time being wrong thing and its still messed up. Nothing I try works except changing my time zone, saving that, then changing it back and even then it only works until I turn off my comp/put it to sleep. When I come back its always chaged back to before DST. Idk wtf is goin on. My whole profile is screwed up If nothing can be done to fix it I might just change my time zone altogether so it will be right.
upshift is offline  
post #20 of 20 (permalink) Old 03-18-2007, 06:14 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
That's wierd. My DST picked up the first night...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome