photos - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-03-2007, 11:46 PM Thread Starter
 
Join Date: Jun 2007
Posts: 14
photos

I uploaded some photos. they said they were submited but I can't find them. What's up?
shotgun is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-04-2007, 09:55 AM
 
Join Date: Jul 2005
Posts: 24,016
Photo's have to be approved by the mod or admin team before they can be seen.

I checked the admin panel and there are no photo's waiting to be approved. I'd give it another try.



marko138 is offline  
post #3 of 11 (permalink) Old 09-11-2007, 11:07 PM Thread Starter
 
Join Date: Jun 2007
Posts: 14
I've tried several times to upload photos but still no luck.
shotgun is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 09-12-2007, 11:20 AM
 
Join Date: May 2007
Posts: 5,934
Quote:
Originally Posted by shotgun View Post
I've tried several times to upload photos but still no luck.
The same thing happened to me, Marko. I tried to put a photo or two in the 'at the track' section. Said they were uploaded, but never showed up.
ceo012384 is offline  
post #5 of 11 (permalink) Old 09-12-2007, 11:39 AM
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
I uploaded several yesterday with no problem.

Anyone else experiencing issues?
ShanMan14 is offline  
post #6 of 11 (permalink) Old 09-12-2007, 01:04 PM
 
Join Date: Mar 2007
Posts: 707
I 'm having bad gas today j/k
haven't uploaded anything today.
papapoi is offline  
post #7 of 11 (permalink) Old 09-12-2007, 11:26 PM Thread Starter
 
Join Date: Jun 2007
Posts: 14
I'm going to try to post my photo's again maybe persistance will pay off
shotgun is offline  
post #8 of 11 (permalink) Old 09-12-2007, 11:30 PM
Banned
 
PlayfulGod's Avatar
 
Join Date: May 2007
Location: Dalton, Georgia
Posts: 9,569
Send a message via AIM to PlayfulGod Send a message via MSN to PlayfulGod
upload or embed? I'm not having a prob with either.
PlayfulGod is offline  
post #9 of 11 (permalink) Old 09-13-2007, 07:20 AM
 
Join Date: Sep 2007
Posts: 12
I've tried to upload photos but still no luck,my photo still won't appear at photo gallery,what happen?? I tried to put some photo in the 'member galleries' section. said they were uploaded, but never showed up.
desmo28 is offline  
post #10 of 11 (permalink) Old 09-13-2007, 07:25 AM
 
Join Date: Sep 2007
Posts: 12
oya,and i also upload a pic at 'signature' section,but it won't appear too
desmo28 is offline  
post #11 of 11 (permalink) Old 09-13-2007, 02:31 PM
 
Join Date: May 2007
Posts: 5,934
Quote:
Originally Posted by desmo28 View Post
I've tried to upload photos but still no luck,my photo still won't appear at photo gallery,what happen?? I tried to put some photo in the 'member galleries' section. said they were uploaded, but never showed up.
same here.
ceo012384 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome