just a question.... - TwoWheelForum: Motorcycle and Sportbike forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 01-06-2008, 08:14 PM Thread Starter
Knee Dragger
 
bowb4me's Avatar
 
Join Date: Mar 2007
Location: johnson city, tennessee
Posts: 482
just a question....

when i go to make a reply, half of the smiley page is cut off and i can't scroll over to see the rest. can i change my display settings somwhere to fix this or what's up? it didn't start til i updated internet explorer and now i have the vista style pages with the tabs. if that makes a difference.

thanks in advance for any help.

PRETTY AIN'T FAST, BUT FAST IS SO DAMN PRETTY

www.myspace.com/bowb4joe


bowb4me is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 01-06-2008, 08:17 PM
Knee Dragger
'07 Rally Veteran
 
psychochild28's Avatar
 
Join Date: Apr 2006
Location: TN
Posts: 890
Send a message via AIM to psychochild28
acutally I have that prob to and I have XP.

Focus is the ability to believe in your goal even as your path twists and turns.
psychochild28 is offline  
post #3 of 25 (permalink) Old 01-06-2008, 08:19 PM Thread Starter
Knee Dragger
 
bowb4me's Avatar
 
Join Date: Mar 2007
Location: johnson city, tennessee
Posts: 482
Quote:
Originally Posted by psychochild28 View Post
acutally I have that prob to and I have XP.
i have xp as well, but the updated changed the format online. sux.

PRETTY AIN'T FAST, BUT FAST IS SO DAMN PRETTY

www.myspace.com/bowb4joe


bowb4me is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 01-06-2008, 08:27 PM
 
marko138's Avatar
 
Join Date: Jul 2005
Location: Central PA 17025
Posts: 24,016
I noticed this same problem yesterday.



marko138 is offline  
post #5 of 25 (permalink) Old 01-06-2008, 09:36 PM
Factory Racer
 
Bassplayer's Avatar
 
Join Date: Jan 2007
Location: San Leandro, CA
Posts: 1,431
Send a message via AIM to Bassplayer
Quote:
Originally Posted by marko138 View Post
I noticed this same problem yesterday.
me too... corrected your idk marko...
Bassplayer is offline  
post #6 of 25 (permalink) Old 01-06-2008, 09:50 PM
 
marko138's Avatar
 
Join Date: Jul 2005
Location: Central PA 17025
Posts: 24,016
Quote:
Originally Posted by Bassplayer View Post
me too... corrected your idk marko...




marko138 is offline  
post #7 of 25 (permalink) Old 01-06-2008, 10:18 PM
Lifetime Premium

 
vabarber2's Avatar
 
Join Date: Nov 2007
Location: VA, but currently in the sand!
Posts: 3,693
Send a message via AIM to vabarber2 Send a message via Yahoo to vabarber2 Send a message via Skype™ to vabarber2
Quote:
Originally Posted by psychochild28 View Post
acutally I have that prob to and I have XP.
++1!

Quote:
Originally Posted by vabarber2 View Post
~Riding is you making sweet love with the bike and the road! Dont let no girl get between that!
vabarber2 is offline  
post #8 of 25 (permalink) Old 01-06-2008, 10:24 PM
Knee Dragger
 
warputer's Avatar
 
Join Date: Nov 2007
Location: Lake Murray, South Carolina
Posts: 455
Quote:
Originally Posted by vabarber2 View Post
++1!
+2 !

Chris
warputer is offline  
post #9 of 25 (permalink) Old 01-07-2008, 06:08 AM
Premium Member
 
fpzx10's Avatar
 
Join Date: Dec 2006
Location: Northeast Alabama
Posts: 2,237
Mine has always done that at home. At work everything is fine.
fpzx10 is offline  
post #10 of 25 (permalink) Old 01-07-2008, 11:40 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Mine all fits



Attached Thumbnails
Click image for larger version

Name:	fits.jpg
Views:	92
Size:	104.7 KB
ID:	7446  

-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #11 of 25 (permalink) Old 01-07-2008, 04:32 PM Thread Starter
Knee Dragger
 
bowb4me's Avatar
 
Join Date: Mar 2007
Location: johnson city, tennessee
Posts: 482
Quote:
Originally Posted by Gas Man View Post
Mine all fits
ok so anyone have a soloution?

PRETTY AIN'T FAST, BUT FAST IS SO DAMN PRETTY

www.myspace.com/bowb4joe


bowb4me is offline  
post #12 of 25 (permalink) Old 01-07-2008, 04:35 PM
Factory Racer
 
Bassplayer's Avatar
 
Join Date: Jan 2007
Location: San Leandro, CA
Posts: 1,431
Send a message via AIM to Bassplayer
nope, but now mine scrolls to it
Bassplayer is offline  
post #13 of 25 (permalink) Old 01-08-2008, 08:35 AM
 
marko138's Avatar
 
Join Date: Jul 2005
Location: Central PA 17025
Posts: 24,016
marko138 is offline  
post #14 of 25 (permalink) Old 01-08-2008, 09:34 AM
Lifetime Premium

 
vabarber2's Avatar
 
Join Date: Nov 2007
Location: VA, but currently in the sand!
Posts: 3,693
Send a message via AIM to vabarber2 Send a message via Yahoo to vabarber2 Send a message via Skype™ to vabarber2
Quote:
Originally Posted by marko138 View Post
Mine fits too.
MINE STILL DOESNT! And the nets slow so it sux having to click on MORE to get em.

Quote:
Originally Posted by vabarber2 View Post
~Riding is you making sweet love with the bike and the road! Dont let no girl get between that!
vabarber2 is offline  
post #15 of 25 (permalink) Old 01-08-2008, 12:50 PM
Lifetime Premium

 
Amblyopic's Avatar
 
Join Date: Nov 2007
Location: TX/AL, but stuck in Afghanistan
Posts: 2,448
mine fits at home and at work.

home - Vista - IE7/Firefox

work - XP Pro - IE6 +sp

sold - 1992 KanTuna 600
2008 Black/Grey Hayabusa
Amblyopic is offline  
post #16 of 25 (permalink) Old 01-08-2008, 07:07 PM
Lifetime Premium

 
vabarber2's Avatar
 
Join Date: Nov 2007
Location: VA, but currently in the sand!
Posts: 3,693
Send a message via AIM to vabarber2 Send a message via Yahoo to vabarber2 Send a message via Skype™ to vabarber2
I have IE7 and XP and it dont!

Quote:
Originally Posted by vabarber2 View Post
~Riding is you making sweet love with the bike and the road! Dont let no girl get between that!
vabarber2 is offline  
post #17 of 25 (permalink) Old 01-10-2008, 10:49 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
It the settings you have on your pc for your monitor...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #18 of 25 (permalink) Old 01-10-2008, 12:00 PM
Lifetime Premium

 
Amblyopic's Avatar
 
Join Date: Nov 2007
Location: TX/AL, but stuck in Afghanistan
Posts: 2,448
Quote:
Originally Posted by Gas Man View Post
It the settings you have on your pc for your monitor...


I dunno, maybe i can try duplicating it tonight after I get off shift and givin' folks instructions on how-to-fix.

sold - 1992 KanTuna 600
2008 Black/Grey Hayabusa
Amblyopic is offline  
post #19 of 25 (permalink) Old 01-10-2008, 12:23 PM Thread Starter
Knee Dragger
 
bowb4me's Avatar
 
Join Date: Mar 2007
Location: johnson city, tennessee
Posts: 482
Quote:
Originally Posted by Amblyopic View Post


I dunno, maybe i can try duplicating it tonight after I get off shift and givin' folks instructions on how-to-fix.
that would be cool. it only doesit on the repy page. it's like the page is off center or something.

PRETTY AIN'T FAST, BUT FAST IS SO DAMN PRETTY

www.myspace.com/bowb4joe


bowb4me is offline  
post #20 of 25 (permalink) Old 01-10-2008, 01:10 PM
Banned
 
PlayfulGod's Avatar
 
Join Date: May 2007
Location: Dalton, Georgia
Posts: 9,569
Send a message via AIM to PlayfulGod Send a message via MSN to PlayfulGod
use firefox! problem solved.
PlayfulGod is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome