Is it just my computer? - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-29-2008, 03:59 PM Thread Starter
Knee Dragger
 
Join Date: Oct 2005
Posts: 498
Is it just my computer?

I'm just wondering if you guys experience the same thing. Whenever I try to log in here, I always hear this clicking noise and it always takes a few seconds to log in. Not like before, after typing my username and password, it goes right away. What's going on?
sleeper_red is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-29-2008, 04:00 PM
TWF Board Of Directors
 
neebelung's Avatar
 
Join Date: Jul 2005
Location: Jax, FL
Posts: 9,233
Huh... strange. I'll alert the tech people (and I'm moving this to the Site Support area) so that we can get some feedback on this.
neebelung is offline  
post #3 of 10 (permalink) Old 02-29-2008, 04:34 PM Thread Starter
Knee Dragger
 
Join Date: Oct 2005
Posts: 498
Thanks, Neeb. I've never had this problem here before. It's really annoying. I forgot to mention that it keeps showing the green bar on the bottom of the screen and on the left hand corner it kept saying "waiting" together with that clicking noise. Lots of it.
sleeper_red is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-01-2008, 06:42 AM
TWF Board Of Directors
 
neebelung's Avatar
 
Join Date: Jul 2005
Location: Jax, FL
Posts: 9,233
Quote:
Originally Posted by sleeper_red View Post
Thanks, Neeb. I've never had this problem here before. It's really annoying. I forgot to mention that it keeps showing the green bar on the bottom of the screen and on the left hand corner it kept saying "waiting" together with that clicking noise. Lots of it.
Hmmmmm... that almost sounds like something on your end. Have you tried logging out, clearing cookies & cache, etc.... and then logging back in?
neebelung is offline  
post #5 of 10 (permalink) Old 03-01-2008, 08:27 AM
Banned
 
Join Date: Jul 2006
Posts: 11,673
It's probably a ViruS
OneSickPsycho is offline  
post #6 of 10 (permalink) Old 03-01-2008, 08:48 AM
Premium Member
 
TaintedLove's Avatar
 
Join Date: May 2007
Location: Are you Pondering what I am Pondering??
Posts: 1,809

TaintedLove is offline  
post #7 of 10 (permalink) Old 08-05-2008, 07:09 AM
Newbie
 
johnson3147's Avatar
 
Join Date: Aug 2008
Posts: 14
Have not had any problems like that either - unfortunately for you I guess...

Freedom is a possession of inestimable value.
Cicero (106 BC - 43 BC)
johnson3147 is offline  
post #8 of 10 (permalink) Old 08-06-2008, 11:56 PM
Chicken Strip
 
ab420's Avatar
 
Join Date: Feb 2006
Location: MA
Posts: 74
ab420 is offline  
post #9 of 10 (permalink) Old 08-07-2008, 01:25 PM
First 1000 Member
March 2008 BOTM Winner!
 
pickle.of.doom's Avatar
 
Join Date: Sep 2004
Location: Howell,MI
Posts: 4,183
Sounds like it is blocking ads. If so, there are so many to block, that your page will probably never load...

pickle.of.doom is offline  
post #10 of 10 (permalink) Old 09-30-2008, 08:57 AM
Moderator
Lifetime Gold Supporting Member
'07 Rally Veteran
 
jeeps84's Avatar
 
Join Date: Oct 2004
Location: Western N.C. (The Great Smoky Mountains)
Posts: 20,168
Send a message via MSN to jeeps84
I agree. You may have so much spy wear on your PC its reading all the adds on TWF. Then trying to call the spy pages but your PC is still trying to block them.

Submit your ride for the TWF Bike of the Month here


Currently ride 1987 GSXR 50, 1996 Ducati M900, 2005 GSXR 1000
jeeps84 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome