Posting question - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 03-08-2008, 09:06 PM Thread Starter
 
Join Date: Mar 2008
Posts: 2
Posting question

Whenever I make a post it comes up with a screen that says it is being sent to the moderator to approve the post and then it will show up like an hour later or so...is this normal...does everyones post have to be approved before it is posted. And may i ask why the site is run like this. I'm not Bit***ng but i am just curious as to why it does this. Thanks
Texas_Renegade is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 03-09-2008, 11:08 PM
 
Join Date: Jul 2005
Posts: 9,233
Hi and

This is just an anti-spam feature to try to curb those who just try to drop in and post up about cheap viagra or the latest shots of Britney's *ahem* parts. Don't sweat it, you're good now.
neebelung is offline  
post #3 of 15 (permalink) Old 03-10-2008, 01:17 AM
 
Join Date: Nov 2007
Posts: 455
Quote:
Originally Posted by neebelung View Post
Hi and

This is just an anti-spam feature to try to curb those who just try to drop in and post up about cheap viagra or the latest shots of Britney's *ahem* parts. Don't sweat it, you're good now.

Ha ha ...great explanation there .....& Renegade !
warputer is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 03-10-2008, 07:43 AM
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
Once the first post is approved, you won't need to have your posts approved anymore.
ShanMan14 is offline  
post #5 of 15 (permalink) Old 04-25-2008, 12:17 AM
 
Join Date: Apr 2008
Posts: 35
I have the same issue, I made an intruduction thread which showed up 1 day later, I made a couple more posts and they are gone???
nicolaycastro is offline  
post #6 of 15 (permalink) Old 04-25-2008, 10:06 AM
 
Join Date: Jul 2005
Posts: 9,233
Quote:
Originally Posted by nicolaycastro View Post
I have the same issue, I made an intruduction thread which showed up 1 day later, I made a couple more posts and they are gone???
No, they weren't gone; they were still in moderation since they were maybe made before your first one had been approved. They're all approve now.
neebelung is offline  
post #7 of 15 (permalink) Old 04-25-2008, 10:09 AM
 
Join Date: Apr 2008
Posts: 35
Thanks!
nicolaycastro is offline  
post #8 of 15 (permalink) Old 10-31-2008, 08:48 AM
sbk
 
Join Date: Oct 2008
Posts: 6
How long before new posts are approved? I signed up the other day and still waiting for them to appear.

Tnx.
sbk is offline  
post #9 of 15 (permalink) Old 10-31-2008, 03:20 PM
 
Join Date: Jul 2005
Posts: 9,233
Quote:
Originally Posted by sbk View Post
How long before new posts are approved? I signed up the other day and still waiting for them to appear.

Tnx.
Usually it shouldn't take more than a few hours; depends how often the staff is around. Sorry for the delay (I've been away from my office, and looks like the rest of the staff has been tied up , too!)
neebelung is offline  
post #10 of 15 (permalink) Old 11-09-2008, 03:34 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Basically the problem is that you're on a space forum. Need to understand more, email me thru the board.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #11 of 15 (permalink) Old 04-22-2009, 09:05 PM
 
Join Date: Apr 2009
Posts: 3
Same deal here. Can someone approve me for posting? Thanks
PAFirefighter11 is offline  
post #12 of 15 (permalink) Old 06-02-2009, 11:11 AM
 
Join Date: May 2009
Posts: 13
Quote:
Originally Posted by PAFirefighter11 View Post
Same deal here. Can someone approve me for posting? Thanks
Me too. None of my posts have been "posted"
ExDaytonaRider is offline  
post #13 of 15 (permalink) Old 06-10-2009, 12:18 AM
 
Join Date: Jun 2009
Posts: 2
me too!
chickrider is offline  
post #14 of 15 (permalink) Old 04-04-2010, 11:20 AM
Learning To Post
 
Concurssi's Avatar
 
Join Date: Apr 2010
Location: Helsinki, Finland, Europe
Posts: 3
It's taking ages for me too
Concurssi is offline  
post #15 of 15 (permalink) Old 05-09-2011, 09:22 AM
Newbie
 
Join Date: May 2011
Location: Washington D.C., Knoxville,TN
Posts: 7
I posted some stuff yesterday but it hasn't been approved yet.
Parasite is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome