Smilies.... - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-07-2005, 11:17 AM Thread Starter
Factory Racer
 
2FURYUS's Avatar
 
Join Date: Jan 2005
Location: Lit'l Saigon, CA
Posts: 1,718
Smilies....

I don't have any smilies next to the text box? Help?

YA THINK???
2FURYUS is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-07-2005, 11:20 AM
Moderator
 
GSXR1000DJ's Avatar
 
Join Date: Aug 2004
Location: Central Pa
Posts: 7,333
Send a message via AIM to GSXR1000DJ Send a message via Yahoo to GSXR1000DJ
Log out and relog in.

Dave~~~TWF Moderator

"Post Up or Shut Up"

Speed doesn't kill...It makes you feel alive.

03 GSXR 1000
GSXR1000DJ is offline  
post #3 of 12 (permalink) Old 01-07-2005, 11:29 AM Thread Starter
Factory Racer
 
2FURYUS's Avatar
 
Join Date: Jan 2005
Location: Lit'l Saigon, CA
Posts: 1,718
Nope, that didn't work....any other ideas?

YA THINK???
2FURYUS is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 01-07-2005, 11:38 AM
First 1000 Member
March 2008 BOTM Winner!
 
pickle.of.doom's Avatar
 
Join Date: Sep 2004
Location: Howell,MI
Posts: 4,183
Are you using the quick reply box or the advanced reply box?

pickle.of.doom is offline  
post #5 of 12 (permalink) Old 01-07-2005, 11:40 AM
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
What operating system are you using? What browser are you using? Can you take a screen shot (print screen, copy to paintbrush)? Did you ever have them? What's your screen resolution? Is there a scroll bar?
ShanMan14 is offline  
post #6 of 12 (permalink) Old 01-07-2005, 11:46 AM
A TWF Original
 
Need4Speed's Avatar
 
Join Date: Jul 2004
Location: Still riding a sportbike, unlike Gas Man
Posts: 9,263
Send a message via AIM to Need4Speed Send a message via MSN to Need4Speed Send a message via Yahoo to Need4Speed
Ive had trouble with smilies on firefox before..they worked, but took an extra long time to load up.. are you showing all red x's where the smilies would be or is the smilie area just not there at all ?




I won't tell, but you just got passed by a Kat !!!
Matt - 750 Kat Rider, & TWF Original PostWhore
Need4Speed is offline  
post #7 of 12 (permalink) Old 01-07-2005, 11:48 AM
Moderator
 
GSXR1000DJ's Avatar
 
Join Date: Aug 2004
Location: Central Pa
Posts: 7,333
Send a message via AIM to GSXR1000DJ Send a message via Yahoo to GSXR1000DJ
Also...does it say "Done" in the bottom left corner or is it still trying to load them? Or "error"

Dave~~~TWF Moderator

"Post Up or Shut Up"

Speed doesn't kill...It makes you feel alive.

03 GSXR 1000
GSXR1000DJ is offline  
post #8 of 12 (permalink) Old 01-07-2005, 12:04 PM Thread Starter
Factory Racer
 
2FURYUS's Avatar
 
Join Date: Jan 2005
Location: Lit'l Saigon, CA
Posts: 1,718
No to quick or advanced reply box.....just clicking post reply.

Using Win 2000, Internet explorer....

Also, I never had them.... gov't computer, but I belong to corvette forum and they work fine there.

NO red x's, just plain red....like nothing there.

I'll try the screen shot, don't know if I can do that.

YA THINK???
2FURYUS is offline  
post #9 of 12 (permalink) Old 01-07-2005, 12:15 PM Thread Starter
Factory Racer
 
2FURYUS's Avatar
 
Join Date: Jan 2005
Location: Lit'l Saigon, CA
Posts: 1,718
I'm found the miscellaneous options.

Didn't think I ever messed with any of those settings...

Thank you ALL for your

YA THINK???
2FURYUS is offline  
post #10 of 12 (permalink) Old 01-07-2005, 12:21 PM
A TWF Original
 
Need4Speed's Avatar
 
Join Date: Jul 2004
Location: Still riding a sportbike, unlike Gas Man
Posts: 9,263
Send a message via AIM to Need4Speed Send a message via MSN to Need4Speed Send a message via Yahoo to Need4Speed
nice goin!!!




I won't tell, but you just got passed by a Kat !!!
Matt - 750 Kat Rider, & TWF Original PostWhore
Need4Speed is offline  
post #11 of 12 (permalink) Old 01-07-2005, 12:21 PM
Moderator
 
GSXR1000DJ's Avatar
 
Join Date: Aug 2004
Location: Central Pa
Posts: 7,333
Send a message via AIM to GSXR1000DJ Send a message via Yahoo to GSXR1000DJ
LOL no problem....you fixed it.

Dave~~~TWF Moderator

"Post Up or Shut Up"

Speed doesn't kill...It makes you feel alive.

03 GSXR 1000
GSXR1000DJ is offline  
post #12 of 12 (permalink) Old 01-07-2005, 12:37 PM
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
See, you didn't need us afterall!!
ShanMan14 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome