missing text - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-01-2004, 06:55 PM Thread Starter
 
Join Date: Jun 2004
Posts: 20
missing text

sometimes i get a blank black screen
Stunta is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-01-2004, 07:00 PM
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
That's caused by black text on a black background. We're still tweaking the color scheme so you can read everything.

If that happens again, you can hold CONTROL and A, it will highlight the whole page so you can see everything.
ShanMan14 is offline  
post #3 of 4 (permalink) Old 07-01-2004, 07:19 PM
 
Join Date: Jun 2004
Posts: 53
now that's a cool trick!
Gixxer1 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-02-2004, 10:20 AM
Knee Dragger
 
BusaBabe's Avatar
 
Join Date: Jun 2004
Location: L.A. - Sunny California
Posts: 433
I didn't understand what you said at first but I got it now. Thanks.
BusaBabe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome