Gallery is back! - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-20-2004, 09:20 AM Thread Starter
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
Gallery is back!



Some photos didn't make it.
ShanMan14 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-20-2004, 09:29 AM
A TWF Original
 
Need4Speed's Avatar
 
Join Date: Jul 2004
Location: Still riding a sportbike, unlike Gas Man
Posts: 9,263
Send a message via AIM to Need4Speed Send a message via MSN to Need4Speed Send a message via Yahoo to Need4Speed
THANK GOD!!!!!!!!!! Now we can stop posting all these picture threads all over the place now...just upload them into the gallery,..maybe Shan would consider putting up a picture forum in here; since we now have the gallery back, we can upload them there and discuss them in a separate forum.. now the bike pics that go along with the bike reviews, I think could stay in their respective manufac. threads, since they seem to fit well there, and we can usually get some interesting thoughts on them, etc...

dont know, but could be a good idea




I won't tell, but you just got passed by a Kat !!!
Matt - 750 Kat Rider, & TWF Original PostWhore

Last edited by Need4Speed; 09-20-2004 at 10:23 AM.
Need4Speed is offline  
post #3 of 8 (permalink) Old 09-20-2004, 10:04 AM
A TWF Original
 
Need4Speed's Avatar
 
Join Date: Jul 2004
Location: Still riding a sportbike, unlike Gas Man
Posts: 9,263
Send a message via AIM to Need4Speed Send a message via MSN to Need4Speed Send a message via Yahoo to Need4Speed
ACK..Im getting errors trying to upload,
Error creating thumbnail! Error code: 127

Command:

"/usr/bin/X11/mogrify" -size 100x75 -quality 70 -geometry 100x75 '/home/sites/twowheelforum.com/html/photopost/data/502/83Misc_Pics_022-thumb.jpg'






I won't tell, but you just got passed by a Kat !!!
Matt - 750 Kat Rider, & TWF Original PostWhore
Need4Speed is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 09-20-2004, 10:34 AM Thread Starter
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
Quote:
Originally Posted by Need4Speed750
ACK..Im getting errors trying to upload,
Error creating thumbnail! Error code: 127

Command:

"/usr/bin/X11/mogrify" -size 100x75 -quality 70 -geometry 100x75 '/home/sites/twowheelforum.com/html/photopost/data/502/83Misc_Pics_022-thumb.jpg'



I spoke too soon, I'll check it out.
ShanMan14 is offline  
post #5 of 8 (permalink) Old 09-21-2004, 09:50 AM
A TWF Original
 
Need4Speed's Avatar
 
Join Date: Jul 2004
Location: Still riding a sportbike, unlike Gas Man
Posts: 9,263
Send a message via AIM to Need4Speed Send a message via MSN to Need4Speed Send a message via Yahoo to Need4Speed
SWEET!!!! It works now!!! just uploaded a couple of em...




I won't tell, but you just got passed by a Kat !!!
Matt - 750 Kat Rider, & TWF Original PostWhore
Need4Speed is offline  
post #6 of 8 (permalink) Old 09-21-2004, 09:54 AM
A TWF Original
 
Need4Speed's Avatar
 
Join Date: Jul 2004
Location: Still riding a sportbike, unlike Gas Man
Posts: 9,263
Send a message via AIM to Need4Speed Send a message via MSN to Need4Speed Send a message via Yahoo to Need4Speed
OK, its back..and you can upload pics, but it wont let me login, says not registered ?? but was able to upload 2 pics as a non-registered user


UPDATE>>was now able to login gallery!! dont know why it worked this time, but it did..but still, I didnt think that unregistered users could be able to upload pics into our gallery




I won't tell, but you just got passed by a Kat !!!
Matt - 750 Kat Rider, & TWF Original PostWhore

Last edited by Need4Speed; 09-21-2004 at 09:57 AM.
Need4Speed is offline  
post #7 of 8 (permalink) Old 09-21-2004, 10:18 AM Thread Starter
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
Try clearing your cookies if you have problems.
ShanMan14 is offline  
post #8 of 8 (permalink) Old 09-21-2004, 12:26 PM
A TWF Original
 
Need4Speed's Avatar
 
Join Date: Jul 2004
Location: Still riding a sportbike, unlike Gas Man
Posts: 9,263
Send a message via AIM to Need4Speed Send a message via MSN to Need4Speed Send a message via Yahoo to Need4Speed
lots of pics loaded up today, check em out, and keep em comin




I won't tell, but you just got passed by a Kat !!!
Matt - 750 Kat Rider, & TWF Original PostWhore
Need4Speed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome