thread trouble- - TwoWheelForum: Motorcycle and Sportbike forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 32 (permalink) Old 03-07-2006, 06:05 PM Thread Starter
 
Join Date: Nov 2004
Posts: 5,314
thread trouble-

so when i post in a thread, that post and any after are nolonger viewable to me. i see things go 3 pages long but i cant view anything after the post before i posted. Anyone else have this prob? If an admin can run through things for me id appreciate it.

thanks-
JK_DILLA is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 03-07-2006, 06:08 PM
 
Join Date: Jan 2006
Posts: 8,316
no I dont' have this problem... have you tried emptying your cookies, temp internet files, and history? might be a bug in the cookies... dunno
ebbs15 is offline  
post #3 of 32 (permalink) Old 03-07-2006, 06:27 PM
 
Join Date: Apr 2005
Posts: 9,790
Quote:
Originally Posted by ebbs15
no I dont' have this problem... have you tried emptying your cookies, temp internet files, and history? might be a bug in the cookies... dunno
R1up0n1 is offline  
Sponsored Links
Advertisement
 
post #4 of 32 (permalink) Old 03-07-2006, 07:25 PM
 
Join Date: Feb 2005
Posts: 17,886
I don't know why we're replying. He can't see them.
DLIT is offline  
post #5 of 32 (permalink) Old 03-07-2006, 07:26 PM
 
Join Date: Jan 2006
Posts: 893
Quote:
Originally Posted by DLITALIEN
I don't know why we're replying. He can't see them.

rider76 is offline  
post #6 of 32 (permalink) Old 03-07-2006, 08:31 PM
 
Join Date: Jan 2006
Posts: 8,316
Quote:
Originally Posted by DLITALIEN
I don't know why we're replying. He can't see them.
I didn't even think of that
ebbs15 is offline  
post #7 of 32 (permalink) Old 03-07-2006, 08:43 PM
 
Join Date: Apr 2005
Posts: 9,790
Quote:
Originally Posted by DLITALIEN
I don't know why we're replying. He can't see them.
R1up0n1 is offline  
post #8 of 32 (permalink) Old 03-07-2006, 10:02 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Log out...

Clear your cookies

Clear your temp internet files

Log in

and let us know!




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #9 of 32 (permalink) Old 03-08-2006, 08:31 PM Thread Starter
 
Join Date: Nov 2004
Posts: 5,314
tried all that twice, no dice... and i can see yall, it just takes more effort.
JK_DILLA is offline  
post #10 of 32 (permalink) Old 03-08-2006, 08:33 PM
 
Join Date: Feb 2005
Posts: 17,886
I'm outta ideas.
DLIT is offline  
post #11 of 32 (permalink) Old 03-08-2006, 08:52 PM
 
Join Date: Apr 2005
Posts: 9,790
Quote:
Originally Posted by JK_DILLA
tried all that twice, no dice... and i can see yall, it just takes more effort.
more effort? ...is your connection running really slow or what?
R1up0n1 is offline  
post #12 of 32 (permalink) Old 03-08-2006, 08:55 PM
 
Join Date: Jan 2006
Posts: 8,316
Quote:
Originally Posted by JK_DILLA
tried all that twice, no dice... and i can see yall, it just takes more effort.
Try reinstalling your browser... or click defalt settings in the options...

do you have any other problems with the board or is it just that one... is it a constant or is it something that happens every so often? did it JUST start or has it been progressing (if it's a every so often thing)

really I'd try re-installing your browser or checking for an update (if it's IE) other than that... I'll have to think...
ebbs15 is offline  
post #13 of 32 (permalink) Old 03-08-2006, 08:55 PM Thread Starter
 
Join Date: Nov 2004
Posts: 5,314
Quote:
Originally Posted by R1up0n1
more effort? ...is your connection running really slow or what?
no, i have to click on the recent posts of the last poster and go from there. So if im in a thread once, its a nuisance to go back
JK_DILLA is offline  
post #14 of 32 (permalink) Old 03-08-2006, 08:59 PM
 
Join Date: Apr 2005
Posts: 9,790
Quote:
Originally Posted by JK_DILLA
no, i have to click on the recent posts of the last poster and go from there. So if im in a thread once, its a nuisance to go back
click the Log Out button on the top left. Then restart the computer. Do you have Adaware or spybot on your computer...if so run that. Delete your cookies, then restart your computer again. Then log back in to TWF and hopefully it will work for ya.
R1up0n1 is offline  
post #15 of 32 (permalink) Old 03-08-2006, 09:04 PM Thread Starter
 
Join Date: Nov 2004
Posts: 5,314
Quote:
Originally Posted by R1up0n1
click the Log Out button on the top left. Then restart the computer. Do you have Adaware or spybot on your computer...if so run that. Delete your cookies, then restart your computer again. Then log back in to TWF and hopefully it will work for ya.
done it, done it, done it. oh well guess TWF is phasing me out
JK_DILLA is offline  
post #16 of 32 (permalink) Old 03-08-2006, 09:04 PM
 
Join Date: Jan 2006
Posts: 8,316
Quote:
Originally Posted by JK_DILLA
no, i have to click on the recent posts of the last poster and go from there. So if im in a thread once, its a nuisance to go back
sounds like a cookie problem... like i said before you might need to update or reload your browser...
ebbs15 is offline  
post #17 of 32 (permalink) Old 03-08-2006, 09:06 PM
 
Join Date: Jan 2006
Posts: 8,316
also is there another computer you can use to access the board? to see if the problem is your account or your computer...

ebbs15 is offline  
post #18 of 32 (permalink) Old 03-08-2006, 09:08 PM Thread Starter
 
Join Date: Nov 2004
Posts: 5,314
Quote:
Originally Posted by ebbs15
Try reinstalling your browser... or click defalt settings in the options...

do you have any other problems with the board or is it just that one... is it a constant or is it something that happens every so often? did it JUST start or has it been progressing (if it's a every so often thing)

really I'd try re-installing your browser or checking for an update (if it's IE) other than that... I'll have to think...
just this forum. and it was sudden. ive done all the cleaning and checking. oh well.
JK_DILLA is offline  
post #19 of 32 (permalink) Old 03-08-2006, 09:09 PM
 
Join Date: Apr 2005
Posts: 9,790
with ebbs. Check it out on another computer to see if the problem still exhist.
and by the way you're not quite up there in for twf to phase you out just yet...now that guy on here Gas Man or something like that he's the one that needs to be phased out...he's takeing all the server space with his 19,000 some post!!!
R1up0n1 is offline  
post #20 of 32 (permalink) Old 03-08-2006, 09:14 PM
 
Join Date: Jan 2006
Posts: 8,316
Quote:
Originally Posted by R1up0n1
with ebbs. Check it out on another computer to see if the problem still exhist.
and by the way you're not quite up there in for twf to phase you out just yet...now that guy on here Gas Man or something like that he's the one that needs to be phased out...he's takeing all the server space with his 19,000 some post!!!
yeah but then you'd be taking what 13% of TWF's posts away!!

if you can't get to another computer... try pming shan or Gman and see if you can set up another account temporarly to see if it's your account or computer... hopefully they'll alow it...
ebbs15 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome