2006 ZX10r rattle/buzz - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 04-17-2006, 12:35 AM Thread Starter
 
Join Date: Jan 2005
Posts: 387
2006 ZX10r rattle/buzz

I posted a link on how to fix the buzz on the zx10 in another thread but that is for the 04 & 05's. For the 06 its alot simpler. 2 rattles but my bike only has one of them. Theres a rattle in the keyhole for the ignition which is fixed by putting a small piece of rubber vacuum line over the key to keep pressure on things (I will post pic of my key when I can). The other is the gascap and I dont have this problem or a solution for yet.
mlkx3 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 04-17-2006, 09:52 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Really... you sound like me.... I'm even like this with my cars/trucks... I F'in HATE rattles they get me

I'd like to see pics of this...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #3 of 16 (permalink) Old 04-17-2006, 11:57 AM Thread Starter
 
Join Date: Jan 2005
Posts: 387
really simple fix for the key, heres the pic.
Attached Thumbnails
Click image for larger version

Name:	key.jpg
Views:	303
Size:	528.5 KB
ID:	5411  
mlkx3 is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 04-17-2006, 01:36 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Not bad...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #5 of 16 (permalink) Old 04-17-2006, 01:51 PM
 
Join Date: Apr 2006
Posts: 2,142
Gasman, youre like me on rattles, they must be located, and silenced. I cant stand a rattling noise on any vehicle. the first thing that comes to mind, ANY time I hear rattling, is oh s--- what broke?
King Bob is offline  
post #6 of 16 (permalink) Old 04-17-2006, 02:00 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
It is a bad pet peeve of mine... drives me nuts. Some people say...just turn up the radio... but I don't always drive with the radio on... so it bugs the piss out of me...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #7 of 16 (permalink) Old 05-01-2006, 09:19 PM
First 1000 Member
 
Join Date: Jul 2004
Location: Louisville, KY
Posts: 408
Check your steering damper mounting bolt, they just issued a recall for them not being torqued properly at the factory. We found loose ones on our in-stock units.

Larry

Rarely is the question stupid, but sometimes the answer is you need to run everything you read online through your own personal BS meter to determine if it makes sense to you.
larryg is offline  
post #8 of 16 (permalink) Old 05-02-2006, 02:01 AM Thread Starter
 
Join Date: Jan 2005
Posts: 387
Yep! Almost lost the bolt at about 500 miles, but noticed it and tightened it down. Thanks for the info though!
mlkx3 is offline  
post #9 of 16 (permalink) Old 05-02-2006, 02:27 AM
 
Join Date: Dec 2005
Posts: 7,007
Quote:
Originally Posted by Gas Man
It is a bad pet peeve of mine... drives me nuts. Some people say...just turn up the radio... but I don't always drive with the radio on... so it bugs the piss out of me...
OCD maybe........
1BadCBR is offline  
post #10 of 16 (permalink) Old 05-02-2006, 09:27 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Quote:
Originally Posted by 1BadCBR
OCD maybe........
Just a little....




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #11 of 16 (permalink) Old 05-08-2006, 11:03 PM
 
Join Date: Jun 2005
Posts: 68
Does anyone know the hp on the '06 10R?
wgc_3 is offline  
post #12 of 16 (permalink) Old 05-09-2006, 03:12 AM Thread Starter
 
Join Date: Jan 2005
Posts: 387
166.1 rwhp @ 12,000. no bs
mlkx3 is offline  
post #13 of 16 (permalink) Old 05-09-2006, 10:30 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Dead stock?




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #14 of 16 (permalink) Old 05-09-2006, 10:37 AM
 
Join Date: Feb 2005
Posts: 17,886
I ****in hate rattles!
DLIT is offline  
post #15 of 16 (permalink) Old 08-17-2006, 05:00 PM
 
Join Date: Feb 2006
Posts: 12
hey i noticed on my 06 zx10r that the gas cap makes a humming noise when it hot out? does your do that too?
clean929 is offline  
post #16 of 16 (permalink) Old 08-18-2006, 08:58 PM
First 1000 Member
 
Join Date: Jul 2004
Location: Louisville, KY
Posts: 408
Quote:
Originally Posted by clean929 View Post
hey i noticed on my 06 zx10r that the gas cap makes a humming noise when it hot out? does your do that too?

A lot of Kawi's do that, it's just the gas tank vent.

Larry

Rarely is the question stupid, but sometimes the answer is you need to run everything you read online through your own personal BS meter to determine if it makes sense to you.
larryg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome