two bros. exhaust question - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-26-2007, 07:48 PM Thread Starter
Newbie
 
twowheeler's Avatar
 
Join Date: May 2006
Location: Fortson GA.
Posts: 19
two bros. exhaust question

Hey guys I just put a new M2 exhaust on my 06 CBR1000RR and now my Fi light stays on.
I disconnected the cables from the servo like the instructions said but how do I make the light go off and will it take a power comander to do it right? I may get a comander later but not for awhile. I called starcycle where I got the pipe and they didnt know. when I called two Brothers they acted like they didnt know either and said they will call me back (that hasnt happened yet) Anybody know how to do this?

Last edited by twowheeler; 02-28-2007 at 07:08 AM. Reason: delete
twowheeler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome