help please - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-27-2006, 10:28 PM Thread Starter
 
Join Date: Jun 2006
Posts: 1
help please

i rode for about 30 mins then parked my bike when i got back on to take off as soon as i put it in gear it moves forward just a bit and dies like i didnt have the clutch ingaged help 99 cbr 600 f4
99cbr600 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-27-2006, 11:26 PM
 
Join Date: Aug 2004
Posts: 2,394
Is the 99 clutch cable or hydraulic? If cable, I would check the freeplay and oil the cable and pivot. If hydraulic, I would check the fluid level and bleed it to see if any air's in the line. Then I would check the slave cylinder. If that don't do it, I would change the oil. After that, you would have to get into the clutch and check the plates and springs.
No Worries is offline  
post #3 of 4 (permalink) Old 06-28-2006, 03:39 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
and yes more info please




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-28-2006, 05:16 AM
 
Join Date: Jul 2005
Posts: 24,016
Quote:
Originally Posted by Gas Man
and yes more info please




marko138 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome