Bike wont start except for in neutral... - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-03-2006, 01:49 PM Thread Starter
Squidly
 
Blight's Avatar
 
Join Date: Jul 2006
Location: Pittsburgh
Posts: 31
Bike wont start except for in neutral...

Whats up. Yeah i dropped my bike. Hit something in a turn and wrecked going about 35mph into a bank on the side of the road :/ but its not so bad compared to some other peoples accidents ive seen. The handle bars are cocked to one side a bit which i am not about to get into yet. The ODDEST part i cant figure out is this:

When you are at a light and stall the bike you can hit the start button immediately while still in first gear and it turns on no problem. My bike fell on its left side where the kickstand is. It still shuts off if you put the kickstand down while in gear. All the gears work while riding. It just will only start while in neutral. I can start it in any gear. Anyone ever heard of this?
Blight is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-03-2006, 02:06 PM
Moderator
Lifetime Gold Supporting Member
'07 Rally Veteran
 
jeeps84's Avatar
 
Join Date: Oct 2004
Location: Western N.C. (The Great Smoky Mountains)
Posts: 20,168
Send a message via MSN to jeeps84
The clutch has to be pulled in to start in gear.

Submit your ride for the TWF Bike of the Month here


Currently ride 1987 GSXR 50, 1996 Ducati M900, 2005 GSXR 1000
jeeps84 is offline  
post #3 of 12 (permalink) Old 08-03-2006, 05:21 PM
 
Join Date: Apr 2006
Posts: 2,142
other than what Jeeps said, you may have damaged your kickstand safety switch. I believe it wont let you start in gear unless the clutch is pulled in if the stand is down.
King Bob is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 08-03-2006, 07:14 PM
 
Join Date: Feb 2005
Posts: 17,886
I think he means it won't start w/ the clutch pulled in in gear.
DLIT is offline  
post #5 of 12 (permalink) Old 08-04-2006, 01:00 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Might have damaged the clutch safety switch...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #6 of 12 (permalink) Old 08-04-2006, 01:56 AM
 
Join Date: Jul 2006
Posts: 3,348
caution: user error
TATER is offline  
post #7 of 12 (permalink) Old 08-04-2006, 08:00 AM
 
Join Date: Jun 2006
Posts: 4,688
Could be a combination of switches also , with the newer Zuk's even in neutral, it won't start unless the clutch is pulled in.
justpucky is offline  
post #8 of 12 (permalink) Old 08-04-2006, 08:43 AM
 
Join Date: Oct 2004
Posts: 6,147
I don't think my bike will start with the kickstand down except in neutral...clutch in or out
bumblebee is offline  
post #9 of 12 (permalink) Old 08-13-2006, 12:07 AM Thread Starter
Squidly
 
Blight's Avatar
 
Join Date: Jul 2006
Location: Pittsburgh
Posts: 31
Hm, funny it works now. Pretty much i am always starting it in neutral but you can start it in gear also. It was just funny that i couldnt for about 3 days :/
Blight is offline  
post #10 of 12 (permalink) Old 08-13-2006, 12:11 AM
Moderator
Lifetime Gold Supporting Member
'07 Rally Veteran
 
jeeps84's Avatar
 
Join Date: Oct 2004
Location: Western N.C. (The Great Smoky Mountains)
Posts: 20,168
Send a message via MSN to jeeps84
Check that all wiring to the switches have good connections. Especially the kick stand switch. It gets all the gunk from the chain.

Submit your ride for the TWF Bike of the Month here


Currently ride 1987 GSXR 50, 1996 Ducati M900, 2005 GSXR 1000
jeeps84 is offline  
post #11 of 12 (permalink) Old 08-13-2006, 01:36 AM
 
Join Date: Jul 2006
Posts: 3,348
check the kickstand safety switch...
TATER is offline  
post #12 of 12 (permalink) Old 08-13-2006, 03:05 AM
 
Join Date: Nov 2004
Posts: 5,314
Quote:
Originally Posted by Gas Man
Might have damaged the clutch safety switch...
check the bugger out.
Attached Thumbnails
Click image for larger version

Name:	636 controls fiche.jpg
Views:	47
Size:	47.9 KB
ID:	6062  
JK_DILLA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome