ex500 wont start still...... help - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-08-2006, 09:02 PM Thread Starter
 
Join Date: Aug 2006
Posts: 10
ex500 wont start still...... help

After painting my bike, i have had problems with it starting, for the most part it wont start, and only does with many tries. Since then I changed the plugs, put a new battery in, cleaned the carbs, and even flushed the tank out (in which alot of crap came out, prob from the paint being baked on) I have no clue what is wrong and i am looking for suggestions I have the needles set at half way. One in a while the bike would stay idleing at 300-900 and would only start with choke on. If anyone knows of the correct positioning of all vacuum hoses let me know, any other input is greatly appreciated

rob
mormia17 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-08-2006, 10:35 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Not sure... but closed with link the other thread to this one...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #3 of 3 (permalink) Old 08-09-2006, 05:02 AM
 
Join Date: Jul 2005
Posts: 24,016
You were talking about spark plug gaps in the other thread....


The ones you pulled out might not be right. I'd go with what your manual says. .025 seems a bit tight to me. But I don't know the bike.



marko138 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome