Should I worry about this? - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 03-24-2007, 10:42 PM Thread Starter
 
Join Date: Jan 2006
Posts: 8,316
Should I worry about this?

I was take'n my bike apart to change my signals and to get it ready for painting... I decided to check the coolant and found what looked like crystals in it... though I'm not sure if it's metallic or not.

you can barely see it in the coolant here


and on the rubber gasket


this coolant has sat in the bike over my deployment and the winter... so over a year...

So... is it something to worry about?

Last edited by ebbs15; 03-25-2007 at 12:32 PM.
ebbs15 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 03-24-2007, 10:44 PM
 
saverok's Avatar
 
Join Date: Nov 2006
Location: nashville,tn
Posts: 3,906
Quote:
Originally Posted by ebbs15 View Post
I was take'n my bike apart to change my signals and to get it ready for painting... I decided to check the coolant and found what looked like crystals in it... though I'm not sure if it's metallic or not.

you can barely see it in the coolant here


and on the rubber gasket


this coolant has sat in the bike over my deployment and the winter... so over a year...

So... is it something to worry about?
I don't know man....I would get it flushed to make sure.

Quote:
They call me Mr. Saverok
Silence is golden: Duct tape is silver.
saverok is offline  
post #3 of 15 (permalink) Old 03-24-2007, 10:44 PM
 
Join Date: Dec 2006
Posts: 509
i see them all the time in cars.. nothing to worry about, if it makes you feel better, just flush the whole system. now if there was oil, or chunks of sludge.. then id worry
cloner_357 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 03-24-2007, 10:49 PM Thread Starter
 
Join Date: Jan 2006
Posts: 8,316
Cool... yeah I think I've gotta take the radiator off anyways to put on my headers... so I guess it's not TOO big a deal... just wanted to make sure it wasn't anything really horrible...

ebbs15 is offline  
post #5 of 15 (permalink) Old 03-24-2007, 10:50 PM
 
Join Date: Aug 2004
Posts: 4,335
Possible that it gelled up in that coldass Alaska winter. I'd replace it.
Captain Morgan is offline  
post #6 of 15 (permalink) Old 03-25-2007, 08:22 AM
 
Join Date: Apr 2006
Posts: 2,142
probably nothing to worry about, but if it makes you feel better, flush it. its all about having peace of mind.
King Bob is offline  
post #7 of 15 (permalink) Old 03-25-2007, 08:37 AM
 
Join Date: Jul 2005
Posts: 24,016
I trust you got new exhaust gaskets to go with those headers, eh ebbs?



marko138 is offline  
post #8 of 15 (permalink) Old 03-25-2007, 10:51 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Ebbs... none of your pics work!




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #9 of 15 (permalink) Old 03-25-2007, 11:24 AM
 
Join Date: Mar 2006
Posts: 5,152
worked yesterday
Crazy250 is offline  
post #10 of 15 (permalink) Old 03-25-2007, 12:36 PM Thread Starter
 
Join Date: Jan 2006
Posts: 8,316
Quote:
Originally Posted by marko138 View Post
I trust you got new exhaust gaskets to go with those headers, eh ebbs?
no i was a thinking they'd come with some... but yeah no way i was gonna re-use the old ones...

the gaskets can't be that much and they'd definitely be worth the peace of mind
ebbs15 is offline  
post #11 of 15 (permalink) Old 03-25-2007, 12:37 PM Thread Starter
 
Join Date: Jan 2006
Posts: 8,316
Quote:
Originally Posted by Gas Man View Post
Ebbs... none of your pics work!
should work now... fixed the links
ebbs15 is offline  
post #12 of 15 (permalink) Old 03-25-2007, 05:19 PM
 
Join Date: Oct 2006
Posts: 624
Looks like calcium deposits, similar that you will find in your hot water heater at home. No big deal, but I would flush it out. Also, use distilled or softened water to dilute the coolant to prevent any more scale from building up.
6doublefive321 is offline  
post #13 of 15 (permalink) Old 03-25-2007, 07:11 PM
TWF Champion
 
Phenix_Rider's Avatar
 
Join Date: Nov 2006
Location: SouthWest, PA
Posts: 3,230
Send a message via AIM to Phenix_Rider
Quote:
Originally Posted by Captain Morgan View Post
Possible that it gelled up in that coldass Alaska winter. I'd replace it.
Gelled antifreeze is no joke. Had a car gel up after a couple years sitting. Instant over-heat whenever we started it. It started first time and every time, but that chit was blocking the thermostat. Zero circulation. Had to drain and flush the system several times.
Phenix_Rider is offline  
post #14 of 15 (permalink) Old 03-25-2007, 09:21 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Flush that thing out!!

Use ONLY distilled water. Its cheap. Buy like a 2 gal container for like $3. Flush it out like 3 times! You can read some of my recent postings on flushing to find out how I suggest doing it. Its real easy it just takes some time.

Then just run Engine Ice! Get 2 1/2 gal jugs of that.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #15 of 15 (permalink) Old 03-25-2007, 11:10 PM Thread Starter
 
Join Date: Jan 2006
Posts: 8,316
Cool Cool... yeah I was gonna flush it anyways... it seemed to want to over heat when ever I was in heavy traffic up here... yet the temp was in mid 50's! so something was up...

thanks guys!
ebbs15 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome