05 EX500D Rear brake pedal spacing - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-16-2007, 04:42 PM Thread Starter
 
Join Date: Apr 2007
Posts: 43
05 EX500D Rear brake pedal spacing

Hi all,

Had some high winds in Central VA today and they knocked my bike over - nothing too serious, mostly just some scratches. The rear brake pedal seemed to have taken most of it, and I think it may have been bent. It has some lateral movement, maybe 1/8", but enough to touch the bottom edge of the clutch case cover. I can't remember if it could do that before, but I don't think it did.


Could anyone with a EX500D verify the spacing between the pedal and the clutch case cover, as well as if it has any lateral movement, it would be much appreciated. Might save me the $90 if it turns out it already did that.

Thanks
TheCapn is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-16-2007, 10:57 PM
Banned
 
Join Date: Jul 2006
Posts: 11,673
Quote:
Originally Posted by TheCapn View Post
Hi all,

Had some high winds in Central VA today and they knocked my bike over - nothing too serious, mostly just some scratches. The rear brake pedal seemed to have taken most of it, and I think it may have been bent. It has some lateral movement, maybe 1/8", but enough to touch the bottom edge of the clutch case cover. I can't remember if it could do that before, but I don't think it did.


Could anyone with a EX500D verify the spacing between the pedal and the clutch case cover, as well as if it has any lateral movement, it would be much appreciated. Might save me the $90 if it turns out it already did that.

Thanks
Bout an 1/8" lateral movement seems about right... Roughly 1/4" gap...
OneSickPsycho is offline  
post #3 of 3 (permalink) Old 04-17-2007, 11:39 AM Thread Starter
 
Join Date: Apr 2007
Posts: 43
Thanks for the info. I pulled the assembly apart and inspected everything, and it looked okay. I "readjusted" the pedal to get the proper spacing back and it looks to be alright now.

Thanks again.
TheCapn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome