And ONE MORE THING: bike trouble - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 06-21-2007, 07:37 PM Thread Starter
 
Join Date: Jun 2007
Posts: 16
And ONE MORE THING: bike trouble

SO, thankfully the new battery problem is solved, but the only other thing is, since i got in the mild accident, my ninja 600 is sounding like a harley when I rev the engine.. not full out harley, but basically it sounds like the engine is muffled, like it's nose is clogged and has a gag over it's mouth. haha.. This SHOULD be the last thread I post but yeah, like I said it's happened ever since the accident, which I dropped it going a little over 20 on its left side. any information or suggestions would be very very helpful, and thanks in advance.

I've had a lot of good advice from everyone on here so hopefully it'll happen again

--Andy
th3her3tic is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-21-2007, 07:47 PM
Banned
 
PlayfulGod's Avatar
 
Join Date: May 2007
Location: Dalton, Georgia
Posts: 9,569
Send a message via AIM to PlayfulGod Send a message via MSN to PlayfulGod
Quote:
Originally Posted by th3her3tic View Post
SO, thankfully the new battery problem is solved, but the only other thing is, since i got in the mild accident, my ninja 600 is sounding like a harley when I rev the engine.. not full out harley, but basically it sounds like the engine is muffled, like it's nose is clogged and has a gag over it's mouth. haha.. This SHOULD be the last thread I post but yeah, like I said it's happened ever since the accident, which I dropped it going a little over 20 on its left side. any information or suggestions would be very very helpful, and thanks in advance.

I've had a lot of good advice from everyone on here so hopefully it'll happen again

--Andy
carburated or fuel-injected? If its carb'd it may have dislodged some gunk in the carbs. Clean the carbs and that should clear it up. If its injected I aint sure what it may be, but I'm sure someone here will.
PlayfulGod is offline  
post #3 of 13 (permalink) Old 06-21-2007, 08:11 PM Thread Starter
 
Join Date: Jun 2007
Posts: 16
I hear cleaning the carbs is a pain in the ass. hardcore. any tutorials or anything on howto?
th3her3tic is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 06-21-2007, 08:15 PM Thread Starter
 
Join Date: Jun 2007
Posts: 16
also, is there any immediate danger I should be cautioned about while driving with gunky carbs?
th3her3tic is offline  
post #5 of 13 (permalink) Old 06-21-2007, 08:21 PM
Banned
 
PlayfulGod's Avatar
 
Join Date: May 2007
Location: Dalton, Georgia
Posts: 9,569
Send a message via AIM to PlayfulGod Send a message via MSN to PlayfulGod
Quote:
Originally Posted by th3her3tic View Post
I hear cleaning the carbs is a pain in the ass. hardcore. any tutorials or anything on howto?
I dont know of any off hand GasMan may know of or have one.

Quote:
Originally Posted by th3her3tic View Post
also, is there any immediate danger I should be cautioned about while driving with gunky carbs?
depends on how bad it is lol. shouldnt hurt the bike really except for maybe fouling the plugs. If its not running right tho I wouldnt ride it until its fixed.
PlayfulGod is offline  
post #6 of 13 (permalink) Old 06-21-2007, 09:14 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Moving this thread to Tech as well...

Anyway... have you checked your plugs?

You could try to just seafoam the carbs...

So it ran fine prior to the lower speed crash?

Have you checked the oil? Is there any gas in it?

How is the idle? Low?




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #7 of 13 (permalink) Old 06-21-2007, 11:50 PM
 
Join Date: Apr 2006
Posts: 2,142
the one thing I thought of that hasnt been mentioned, do you have a header on each side? I know some of the kawi's had a 4:1 and some a 4:2 pipe setup with mufflers on both sides, similar to the EX500, but with four cylinders.

anyways, what I'm thinking is maybe you knocked a header loose at the motor. check all your header bolts, should be 10mm nuts on each one, and they're simple to tighten.
King Bob is offline  
post #8 of 13 (permalink) Old 06-22-2007, 02:51 AM Thread Starter
 
Join Date: Jun 2007
Posts: 16
Quote:
Originally Posted by Gas Man View Post
Moving this thread to Tech as well...

Anyway... have you checked your plugs?

You could try to just seafoam the carbs...

So it ran fine prior to the lower speed crash?

Have you checked the oil? Is there any gas in it?

How is the idle? Low?
haven't checked the plugs yet, it ran BETTER before the crash, yes. oil is good, gas is good, and idle seems pretty low, at times it seems like it's about to stall.. and I just found out on a test ride 5 min ago, the harley sound dissipates as I rev the engine, so basically I've been shifting a bit late, and its stopping the sound..
th3her3tic is offline  
post #9 of 13 (permalink) Old 06-22-2007, 02:53 AM Thread Starter
 
Join Date: Jun 2007
Posts: 16
Quote:
Originally Posted by King Bob View Post
the one thing I thought of that hasnt been mentioned, do you have a header on each side? I know some of the kawi's had a 4:1 and some a 4:2 pipe setup with mufflers on both sides, similar to the EX500, but with four cylinders.

anyways, what I'm thinking is maybe you knocked a header loose at the motor. check all your header bolts, should be 10mm nuts on each one, and they're simple to tighten.
I'll definitely do that tomorrow when I have sunlight. thanks
th3her3tic is offline  
post #10 of 13 (permalink) Old 06-22-2007, 07:05 AM
TWF Board Of Directors
 
Join Date: Jun 2006
Posts: 10,074
Did you possibly bent the exhaust on it? That will change the way it sounds.
Rider is offline  
post #11 of 13 (permalink) Old 06-22-2007, 02:42 PM
 
Join Date: Aug 2004
Posts: 2,394
To me, sounding like a Harley means it's only running on two cylinders. The first thing I would do is take out all four spark plugs and keep them in order. I put mine in four numbered holes in a piece of cardboard.
No Worries is offline  
post #12 of 13 (permalink) Old 06-23-2007, 03:08 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Yeah...got to check the plugs for sure...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #13 of 13 (permalink) Old 06-23-2007, 05:00 PM
 
Join Date: Mar 2006
Posts: 1,299
coulda even knocked a plug wire or two off
dnyce is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome