98 gixer 600 ? - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-10-2007, 12:10 PM Thread Starter
 
Join Date: Feb 2006
Posts: 5
98 gixer 600 ?

Have a track bike not charging local shop bench tested my V-regulator=ok still not charging any body have a shop manual for some specs?
ace1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-10-2007, 12:47 PM
 
Join Date: May 2007
Posts: 5,934
Quote:
Originally Posted by ace1 View Post
Have a track bike not charging local shop bench tested my V-regulator=ok still not charging any body have a shop manual for some specs?
Hooked on phonics....

ceo012384 is offline  
post #3 of 6 (permalink) Old 07-10-2007, 04:26 PM
TWF Champion
 
SVRider's Avatar
 
Join Date: Mar 2007
Location: Fargo, ND
Posts: 3,631
Send a message via Yahoo to SVRider
Quote:
Originally Posted by ace1 View Post
I have a track bike that does not seem to be charging the battery. A local shop bench tested my V-regulator, it tests ok, but it's still not charging. Does anybody have a shop manual for some specs?
There... fixed, I think.
Kinda hard to find a shop manual and or specs when you don't know year/make/model of the bike.

Quote:
Originally Posted by drewpy View Post
they make the one i posted in a strap on version
SVRider is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-10-2007, 04:31 PM
 
Join Date: May 2007
Posts: 5,934
Quote:
Originally Posted by SVRider View Post
There... fixed, I think.
it's a wonder what some grammar and punctuation can do!!!
Quote:
Originally Posted by SVRider View Post
Kinda hard to find a shop manual and or specs when you don't know year/make/model of the bike.
The title of the post says 1998 gixxer 600...
ceo012384 is offline  
post #5 of 6 (permalink) Old 07-10-2007, 04:33 PM
 
Join Date: Jan 2006
Posts: 2,017
what is the voltage output at idle and again at 5k RPM?

it could be a bad battery...

-a|ex
Back _Marker is offline  
post #6 of 6 (permalink) Old 07-10-2007, 05:31 PM
 
Join Date: Aug 2004
Posts: 2,394
Quote:
Originally Posted by Back _Marker View Post
what is the voltage output at idle and again at 5k RPM?

it could be a bad battery...

-a|ex
That's right. Set your $10 digital voltmeter to DC volts and read the battery voltage without the engine running. Should be over 12 volts. If not charge the battery. Now read the voltage at 5K. Should be around 14. If over 16, the voltage regulator may be bad, but you'll have to see the specs for your bike. Basically, the voltage regulator changes excess voltage to heat, and the rectifier changes alternating current to direct current. If the voltage doesn't increase from idle to 5K, or worse goes down, the alternator, rectifier, battery, or wiring or all four could be bad.
No Worries is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome