Just bought first sportbike GSXR1100 - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 08-05-2007, 02:53 PM Thread Starter
 
Join Date: Aug 2007
Posts: 13
Just bought first sportbike GSXR1100

I recently purchased my first sportbike. Absolutely love it. I have been having problems with the battery recharging. I can ride for about 1/2 hour before it dies. Plan to take it to the dealer to get it onced over and find the problem. Also have power loss in first gear. At take off, if i try to get on it, it will spit for a sec then go. was wondering if this is something i can fix myself? Have been also looking for mods and websites for aftermarket parts for my bike and keep coming up short. Is there a company out there that has parts for my bike, or is it just too old?
jaye_1224 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 08-05-2007, 06:02 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916


A old school 1100 or a newer 1000? Either way that is alot of bike for a first one. I sure hope its just first sportbike and you have more years on something else.

On the charging system...

First, will the battery take a charge? What is its standing voltage after say 12 hrs of sitting? Needs to be 12.8.

Second, what is the voltage with the bike running and say at 4,500 rpms? Should be in the high 13's.

Report back...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #3 of 20 (permalink) Old 08-05-2007, 06:14 PM
 
Join Date: Mar 2006
Posts: 1,299
with gasman on the charging prob


sounds like a old skool 1100- as far as the power loss, check the carbs, could need a rebuild or just a cleaning- what year is it, i know a few of em had a ignition thing that killed power in first gear i think, maybe its acting up. to disable it u just cut a wire i believe. do alil research, lots of companies made stuff for it, what direction do you want to go in (drag, canyon carver, or just upgrade some stuff and custom paint), and we can help you out.
dnyce is offline  
Sponsored Links
Advertisement
 
post #4 of 20 (permalink) Old 08-05-2007, 06:40 PM
Banned
 
PlayfulGod's Avatar
 
Join Date: May 2007
Location: Dalton, Georgia
Posts: 9,569
Send a message via AIM to PlayfulGod Send a message via MSN to PlayfulGod
n it could be cutting out n spitting from a bad battery.

Last edited by PlayfulGod; 08-05-2007 at 07:36 PM.
PlayfulGod is offline  
post #5 of 20 (permalink) Old 08-05-2007, 07:18 PM
Banned
 
Join Date: Jul 2006
Posts: 11,673
Buy a Buell.
OneSickPsycho is offline  
post #6 of 20 (permalink) Old 08-06-2007, 06:17 AM Thread Starter
 
Join Date: Aug 2007
Posts: 13
battery holds charge. at 4500 rpm it read in the low tens. not first bike been riding for years. old school 97 gsx-r 1100
jaye_1224 is offline  
post #7 of 20 (permalink) Old 08-06-2007, 06:20 AM
 
Join Date: Mar 2006
Posts: 1,299
low tens? somethins puttin a massive drain on that thing- u check all the wires?
dnyce is offline  
post #8 of 20 (permalink) Old 08-06-2007, 06:26 AM Thread Starter
 
Join Date: Aug 2007
Posts: 13
just few upgrades, some paint. as far as i can tell so far the bike is still stock. don't want to dump too much into it. In a year ot two i will be looking at a new busa. I sat on a buell when i was shopping and found this gixxer. That was the most unconfortable bike. test drove many sport bikes b4 i found mine. As far as comfort and speed, the gixxer is the one for me.
jaye_1224 is offline  
post #9 of 20 (permalink) Old 08-06-2007, 10:57 AM
 
Join Date: Jul 2005
Posts: 24,016
The 11's are sick bikes.



marko138 is offline  
post #10 of 20 (permalink) Old 08-06-2007, 10:57 AM
TWF Champion
 
Phenix_Rider's Avatar
 
Join Date: Nov 2006
Location: SouthWest, PA
Posts: 3,230
Send a message via AIM to Phenix_Rider
Quote:
Originally Posted by dnyce View Post
low tens? somethins puttin a massive drain on that thing- u check all the wires?
Short circuit or bad voltage regulator/stator. Hope it's just a short in a light or old insulation rubbing through.

Check This: Hot New Artist Sailing up the charts!

'07 Ninja 650R Candy Plasma Blue
Got Gear?

Quote:
Originally Posted by NONE_too_SOFT View Post
All riders take risks- what you wear usually reflects your respect for the bike and general knowledge of riding.
Phenix_Rider is offline  
post #11 of 20 (permalink) Old 08-06-2007, 01:26 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Low tens???

That battery should read 12.8 sitting with the bike off. It should hold that for weeks.

With the bike running at 4.5K it should show 13.8 - 14.2 volts.

I'm willing to bet the battery is junk. Try putting it on a trickle/slow 2amp or less charge. Get it back to full power. See if it will hold that charge for a day. Remember 12.8 volts. Then if it does... put it in the bike.

Then start the bike and check for that 4.5rpms / 14.0 volts. If it doesn't do that... then you are going to have to look into the stator or Voltage regulator.

You can read up on the stator/VR trouble shooting in this past thread HERE I gave a good break down on how to start checking.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #12 of 20 (permalink) Old 08-06-2007, 03:19 PM
 
Join Date: Mar 2006
Posts: 1,299
Quote:
Originally Posted by jaye_1224 View Post
just few upgrades, some paint. as far as i can tell so far the bike is still stock. don't want to dump too much into it. In a year ot two i will be looking at a new busa. I sat on a buell when i was shopping and found this gixxer. That was the most unconfortable bike. test drove many sport bikes b4 i found mine. As far as comfort and speed, the gixxer is the one for me.




dnyce is offline  
post #13 of 20 (permalink) Old 08-07-2007, 04:34 PM Thread Starter
 
Join Date: Aug 2007
Posts: 13
Quote:
Originally Posted by Gas Man View Post
Low tens???

That battery should read 12.8 sitting with the bike off. It should hold that for weeks.

With the bike running at 4.5K it should show 13.8 - 14.2 volts.

I'm willing to bet the battery is junk. Try putting it on a trickle/slow 2amp or less charge. Get it back to full power. See if it will hold that charge for a day. Remember 12.8 volts. Then if it does... put it in the bike.

Then start the bike and check for that 4.5rpms / 14.0 volts. If it doesn't do that... then you are going to have to look into the stator or Voltage regulator.

You can read up on the stator/VR trouble shooting in this past thread HERE I gave a good break down on how to start checking.
i will give that a shot. Thanks for the help man. Really miss riding my bike. hope it ends up being something small. i seen a new generator is almost $700.
jaye_1224 is offline  
post #14 of 20 (permalink) Old 08-07-2007, 04:36 PM Thread Starter
 
Join Date: Aug 2007
Posts: 13
Quote:
Originally Posted by dnyce View Post



i checked out the website. they only have parts for the 88-92 gixxer 1100
jaye_1224 is offline  
post #15 of 20 (permalink) Old 08-07-2007, 05:12 PM Thread Starter
 
Join Date: Aug 2007
Posts: 13
Quote:
Originally Posted by dnyce View Post
low tens? somethins puttin a massive drain on that thing- u check all the wires?
haven't checked all the wires. the battery to the generator, couple of fuses. been so frustrated about not being able to ride i put it all back together just to ride a half hour around town. going to tear it down tonight, again. I have till tuesday to fix it b4 i take it to the dealer and get screwed for $58 an hour!
jaye_1224 is offline  
post #16 of 20 (permalink) Old 08-07-2007, 11:27 PM
 
Join Date: Mar 2006
Posts: 1,299
oh, those were just some pics-i wasnt suggesting that site, i never even checked it
dnyce is offline  
post #17 of 20 (permalink) Old 08-08-2007, 07:14 PM Thread Starter
 
Join Date: Aug 2007
Posts: 13
Quote:
Originally Posted by Gas Man View Post
Low tens???

That battery should read 12.8 sitting with the bike off. It should hold that for weeks.

With the bike running at 4.5K it should show 13.8 - 14.2 volts.

I'm willing to bet the battery is junk. Try putting it on a trickle/slow 2amp or less charge. Get it back to full power. See if it will hold that charge for a day. Remember 12.8 volts. Then if it does... put it in the bike.

Then start the bike and check for that 4.5rpms / 14.0 volts. If it doesn't do that... then you are going to have to look into the stator or Voltage regulator.

You can read up on the stator/VR trouble shooting in this past thread HERE I gave a good break down on how to start checking.
i charged the battery. It held at 12.7 for a day. So i put it into bike as soon as i turned key over it read 11.6. Started the bike, running at 4500 it still read 11.6. Guees its getting into the expensive part now
jaye_1224 is offline  
post #18 of 20 (permalink) Old 08-08-2007, 10:33 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
I am thinking you have a bad stator or VR. This is where owning a service manual comes in hand. If you did, it would tell you how to diagnose the parts. Checking each piece isn't hard! Then you could just buy the replacement.

Not that I always recommend this, espeically for electrical parts... but check ebay. You might catch a good deal.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #19 of 20 (permalink) Old 08-10-2007, 04:44 PM Thread Starter
 
Join Date: Aug 2007
Posts: 13
Quote:
Originally Posted by Gas Man View Post
I am thinking you have a bad stator or VR. This is where owning a service manual comes in hand. If you did, it would tell you how to diagnose the parts. Checking each piece isn't hard! Then you could just buy the replacement.

Not that I always recommend this, espeically for electrical parts... but check ebay. You might catch a good deal.
I have the service manual. I have to go and buy more tools, which is not always a bad thing. After reading the steps i got alittle discouraged. Think I will take the hit of a professional. the bike needs tuned and onced over anyways. Thanks for all your help.
jaye_1224 is offline  
post #20 of 20 (permalink) Old 08-10-2007, 10:53 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Do what you must... I know electrical is a hard thing to get sometimes. It is for me too. But if you read my thread I linked along with your manual, I bet you could get it. Just put it on your nightstand or in the bathroom. Which ever fits you, read up, then go out and test it. You'll feel better about you and your bike.

Besides, the mechanic don't give 2 rats a$$ about your bike. Nobody will care for it like you will. That I can gaurentee!




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome