Help! - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-18-2007, 12:37 PM Thread Starter
Squidly
 
micspic's Avatar
 
Join Date: Jul 2007
Location: Palm Bch, FL
Posts: 50
Help!

on the way home from work today, my 2002 kawasaki zx6r stalled out and would NOT restart.

thank GOD I was only about a 1/4 mile from home and pushed her there. NO FUN!

anyway - what could be the problem? let me add that just before she quit on me, at the last red light I was standing at, She sounded a little off, not sure how to explain it but she was not making the same sound I know and love. So made a mental note and said I should have my tech come check her out.
Yes, I checked to see if we had gas, lots in the tank, but she did NOT want to turn over again.
After a 1/2 hour home, I went out and checked to see if I could get a spark and she came to life, AFTER I set the choke to full open, but sputtered down to nothing after maybe a minute.
Any educated guesses would be great.
thanks in advance.


p.s.
my tech is out of town for another week and I'd hate to have to take her to the shop - they charge way too much.

micspic is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-18-2007, 12:43 PM
TWF Champion
 
SVRider's Avatar
 
Join Date: Mar 2007
Location: Fargo, ND
Posts: 3,631
Send a message via Yahoo to SVRider
Clogged fuel filter/line/carb.

Quote:
Originally Posted by drewpy View Post
they make the one i posted in a strap on version
SVRider is offline  
post #3 of 13 (permalink) Old 08-18-2007, 01:18 PM
First 1000 Member
March 2008 BOTM Winner!
 
pickle.of.doom's Avatar
 
Join Date: Sep 2004
Location: Howell,MI
Posts: 4,183
Have you done any mods or work to the bike recently?

pickle.of.doom is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 08-18-2007, 01:31 PM Thread Starter
Squidly
 
micspic's Avatar
 
Join Date: Jul 2007
Location: Palm Bch, FL
Posts: 50
Nothing new done to it in the past year or so,
just normal maintanence.
ie... in July I had a new rear tire installed, a Shinko which I just love.

I just tried her agian, same thing - starts right up but shuts down after a few seconds, then it wont restart.

micspic is offline  
post #5 of 13 (permalink) Old 08-18-2007, 01:59 PM
First 1000 Member
March 2008 BOTM Winner!
 
pickle.of.doom's Avatar
 
Join Date: Sep 2004
Location: Howell,MI
Posts: 4,183
I would start with fuel filter/air filter replacement, and check to make sure none of your fuel lines are somehow getting pinched. Doesn't sound like its a problem with spark or compression, so it is something in either the air or the fuel system.

pickle.of.doom is offline  
post #6 of 13 (permalink) Old 08-18-2007, 02:01 PM Thread Starter
Squidly
 
micspic's Avatar
 
Join Date: Jul 2007
Location: Palm Bch, FL
Posts: 50
BOTH of you.

I'll try that first and go from there.

I'll keep you posted.

again

micspic is offline  
post #7 of 13 (permalink) Old 08-18-2007, 02:44 PM
Banned
 
PlayfulGod's Avatar
 
Join Date: May 2007
Location: Dalton, Georgia
Posts: 9,569
Send a message via AIM to PlayfulGod Send a message via MSN to PlayfulGod
check the peckcock? or dbl checked to make sure it has gas?? other than than teh above mentioned
PlayfulGod is offline  
post #8 of 13 (permalink) Old 08-18-2007, 05:40 PM Thread Starter
Squidly
 
micspic's Avatar
 
Join Date: Jul 2007
Location: Palm Bch, FL
Posts: 50
thanks hon

micspic is offline  
post #9 of 13 (permalink) Old 08-18-2007, 06:27 PM
 
Join Date: Mar 2006
Posts: 478
Check your fuel shut off valve, and make sure it is in the right spot! and replace filters cracks in the fuel lines!
GearGrabinGuy is offline  
post #10 of 13 (permalink) Old 08-21-2007, 10:21 AM Thread Starter
Squidly
 
micspic's Avatar
 
Join Date: Jul 2007
Location: Palm Bch, FL
Posts: 50
thanks for all the help.
I had to take it into the shop because my mechanic buddy is out of town for a week and I don't want to loose a full week of riding.
Well I found out it's ALL MY FAULT

Since the last time I actually rode a sport bike was 15 years ago and it was only a 250, I basically forgot how to ride these beasts - They need/want/have to be ridden at high rpm's Way back when all I had to do was keep up with the big boys and my bike road fine.
Now, I ride with my Harley buddies and they just cruise around. The shop actually told me to get out there and blow out the carbs at least once a week or so and she'll run just fine.
I'm gonna have to find some people to hall butt with to keep things running smooth.
Anyway,

I suppose next time I see I'll know they mean me.

micspic is offline  
post #11 of 13 (permalink) Old 08-21-2007, 11:58 AM
First 1000 Member
March 2008 BOTM Winner!
 
pickle.of.doom's Avatar
 
Join Date: Sep 2004
Location: Howell,MI
Posts: 4,183
Varnishing the inside of your carbs with all that low rpm riding, eh?

pickle.of.doom is offline  
post #12 of 13 (permalink) Old 08-21-2007, 12:20 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Yeah what did he say was the problem? I hear the solution...

Oh, and moved to tech.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #13 of 13 (permalink) Old 08-21-2007, 02:48 PM
 
Join Date: Apr 2006
Posts: 2,142
and hence the reason I went with wide open throttle regularly.
King Bob is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome