cant get brake lights to come on? GSXR 600 2002 - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-20-2007, 11:22 PM Thread Starter
 
Join Date: Sep 2007
Posts: 601
cant get brake lights to come on? GSXR 600 2002

Just bought a 2002 GSXR 600 with a undertail kit with integrated tail lights/brake/ turn signals have had to hook these ****ers up like 10 times.

i have a constant tail light and turn signal but when i hook up the brake light wire to the unit it doesn't make the amber lights any brighter have checked the wire with DMM to see if the voltage changes and it does. both lights are a 12v system and have around 11.5-12v constant to keep tail lights on. when either rear or front brake is engaged it supplies another 12.v to the brake wire which in theory should make the lights brighter but it does not ...Wondering if their was a way to reduce power from the constant power wire to only around 6.5-7v to lessen the glow of the light until the brake was hit sending the full 12v to the lights...... anyone else run into this kind of problem looking for sum kind of solution!?!?!? otherwise i guess i might have to buy a new under tail kit or sum separate tail lights
02GSXXR is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-21-2007, 12:26 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
First off

Have you checked the bulb to make sure it has dual filiments?




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #3 of 8 (permalink) Old 09-21-2007, 12:30 AM
 
Join Date: Sep 2007
Posts: 45
Question

Quote:
Originally Posted by 02GSXXR View Post
Just bought a 2002 GSXR 600 with a undertail kit with integrated tail lights/brake/ turn signals have had to hook these ****ers up like 10 times.

i have a constant tail light and turn signal but when i hook up the brake light wire to the unit it doesn't make the amber lights any brighter have checked the wire with DMM to see if the voltage changes and it does. both lights are a 12v system and have around 11.5-12v constant to keep tail lights on. when either rear or front brake is engaged it supplies another 12.v to the brake wire which in theory should make the lights brighter but it does not ...Wondering if their was a way to reduce power from the constant power wire to only around 6.5-7v to lessen the glow of the light until the brake was hit sending the full 12v to the lights...... anyone else run into this kind of problem looking for sum kind of solution!?!?!? otherwise i guess i might have to buy a new under tail kit or sum separate tail lights
r they LEDs or do they use reg. bulbs
'05 636 Rocket is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 09-21-2007, 11:50 AM Thread Starter
 
Join Date: Sep 2007
Posts: 601
Yes they are led's and are suppose to be used for this kind of lighting
02GSXXR is offline  
post #5 of 8 (permalink) Old 09-21-2007, 12:04 PM
Banned
 
PlayfulGod's Avatar
 
Join Date: May 2007
Location: Dalton, Georgia
Posts: 9,569
Send a message via AIM to PlayfulGod Send a message via MSN to PlayfulGod
Quote:
Originally Posted by 02GSXXR View Post
Yes they are led's and are suppose to be used for this kind of lighting
When I installed mine it had to be plug in to a certain plug. (one of the original bulb sockets). Wouldnt work at all plugged into the wrong one.
PlayfulGod is offline  
post #6 of 8 (permalink) Old 09-21-2007, 12:30 PM Thread Starter
 
Join Date: Sep 2007
Posts: 601
removed the bulbs using just straight wiring to the wires i already have stopped by suzuki and they even said to eliminate those plugs
02GSXXR is offline  
post #7 of 8 (permalink) Old 09-21-2007, 10:58 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
I used the plugs when I did the LED tail light conversion on my 9R... no problems.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #8 of 8 (permalink) Old 09-22-2007, 06:20 PM Thread Starter
 
Join Date: Sep 2007
Posts: 601
Well finally fixed them after couple hours of bull****. the kid before had wired them up like **** so i started over and ended u having to cut into the plastic lights to get to the different metal ends for each purpose and soder new wires comin out of the lights... but they now work great with no problems
02GSXXR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome