86 ZL-600 ignition issue - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-20-2008, 03:04 PM Thread Starter
 
Join Date: Mar 2008
Posts: 1
86 ZL-600 ignition issue

I bought an 86 ZL-600A Eliminator as a bit of a project bike. After cleaning up the carbs and a new battery I have a nice running bike...most of the time. What seems to be happening is that after running for a while, for some reason the bike seems to drop one of the coils off line intermittently. I think its usually the #1/#4 cylinders' coil because the tachometer will go to 0 while this is going on. The bike still runs, just no power for a bit until it comes back all of a sudden. Initially it seemed to only be this one coil but now on occasion the other one will drop off (Same symptoms but tach continues to operate). I have tried to search for broken wires by tugging and wiggling wires in the harness while running but to no avail. I also notice that the temp light flashes on and off intermittently but the engine doesnt seem excessively hot and the fan isn't usually on. I figured this was probably a separate issue. If you've had the patience to read this novel, any help would be appreciated. Thank you.
Kyates is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-16-2008, 06:14 PM
 
Join Date: May 2008
Posts: 1
yeah ive been having the same problem, except that it made me crash, my bike is also an '86 zl600a1. i believe that the coils my be bad, or the carbs are out of tune. im leaning more towards the coils. my bike is currently in the shop ill be finding out in a week what the problem is. if you want ill let you know what they find.
Blackfinger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome