05 Gsxr 1000 Overheating?? - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-23-2008, 04:47 PM Thread Starter
Learning To Post
 
BSRJ IRONMAN's Avatar
 
Join Date: Jun 2008
Posts: 4
05 Gsxr 1000 Overheating??

I RECENTLY BOUGHT AN 05 GSXR 1000, AND ABSOLUTELY LOVE IT. ONE THING I DO NOTICE HOWEVER, IS IF IM SITTING AT A STOPLIGHT FOR MORE THAN ABOUT 30 SECONDS THE TEMPERATURE REACHES 210 PLUS!! ONCE I START TO MOVE THE TEMP GOES RIGHT BACK DOWN TO THE NORMAL OPERATING TEMP, (SEEMS TO BE AROUND 170-180 DEPENDING ON THE AMBIENT TEMPERATURE). IS THIS NORMAL OR WHAT?? THE LAST BIKE I HAD WAS AN INTERCEPTOR, AND IT RARELY REACHED OVER 200.
BSRJ IRONMAN is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-24-2008, 10:08 AM
Knee Dragger
 
warputer's Avatar
 
Join Date: Nov 2007
Location: Lake Murray, South Carolina
Posts: 455
My Gixxer and the Busa would run about 3/4 on the temp gauge during times of heavy traffic. As long as the fan is kicking on and it stays out of the red, you're good. Also....I switched the coolant to Engine Ice and it seems to run cooler.

Chris
warputer is offline  
post #3 of 8 (permalink) Old 06-24-2008, 06:04 PM
Sportbike Junkie
 
6doublefive321's Avatar
 
Join Date: Oct 2006
Location: GA
Posts: 624
I don't think 210 is that bad. If the system is properly pressurized, you shouldn't boil over until you go over the 220-230 range. It also depends on the ambient temperature. If the condition you are describing is on a hot day, then it is completely normal. If it is reaching 210 on a cool day (<70F), then you may have an issue. Rule of thumb is, no boilover, no problem.

Wynona loved her big brown beaver
And she stroked him all the time.
She pricked her finger one day and it
Occurred to her she might have a porcupine
6doublefive321 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-25-2008, 11:29 AM Thread Starter
Learning To Post
 
BSRJ IRONMAN's Avatar
 
Join Date: Jun 2008
Posts: 4
THE ONLY THING IM WORRIED ABOUT IS HOW FAST IT REACHES THAT TEMPERATURE. OH YEAH, AND THIS MORNING I WAS AT A STOPLIGHT, (AN OLD ONE WHERE THE WEIGHT OF MY BIKE WASNT TRIPPING THE TIMER), AND I BACKED UP SO I COULD TRY AND TRIP IT, AND I SAW A SMALL PUDDLE!!!!! I WAS SOOOO MAD. I JUST BOUGHT THIS BIKE AND I ALREADY FOUND TWO PROBLEMS! I THINK IT MIGHT BE THE RADIATOR CAP. I PULLED OFF THE RIGHT SIDE FAIRING AND THE LEAK LOOKS TO BE COMING OUT OF THE CAP. I THINK IM GOING TO HAVE IT CHECKED. THIS IS THE SECOND BIKE IVE HAD WITH PROBLEMS!!!
BSRJ IRONMAN is offline  
post #5 of 8 (permalink) Old 06-25-2008, 11:40 PM
Newbie
 
Join Date: Jun 2008
Location: Georgia
Posts: 20
Preliminary Diagnosis

Dude,

Whats the word on the street?

Hate to tell you this Im no expert but it sounds to me to be either one of two things that is either your Thermostat is not working proper or your fan is not working, and if I was a betting man I would say it was the latter. Reason being cause sitting still you heat up cause no air is passing thru the radiator to cool it down but when your rolling your good. Sounds like a fan issue to me.



Motorcycle Moto: If its too hot to wear it its too hot to ride!

We all we got. Am I my brotha's Keeper? YES I AM!
Red Man is offline  
post #6 of 8 (permalink) Old 06-26-2008, 01:58 PM Thread Starter
Learning To Post
 
BSRJ IRONMAN's Avatar
 
Join Date: Jun 2008
Posts: 4
WELL ITS NOT THE CAP, I HAD IT TESTED, IT HOLDS PRESSURE FINE. THE FAN KICKS ON TOO SO I DONT KNOW. IM GOING TO RUN SOME TESTS AND TRY AND FIGURE OUT WHATS GOING ON. I LOOKED AT IT AGAIN, AND THE WATER LOOKS TO BE COMING OUT IF THE OVERFLOW TUBE. BUT THE RESERVOIR IS AT THE CORRECT LEVEL. IM GOING TO TAKE THE FAIRING OFF AND RUN IT AND WATCH IT AND SEE WHAT HAPPENS. I THINK THE MIXTURE OF COOLANT IS INCORRECT. I HAVE A BIGGER PROBLEM NOW. MY BATTERY KEEPS DYING AND IT LEAKED BATTERY ACID ALL OVER MY REAR SETS!!!!! IT DESTROYED THE ANODIZING ON THE LEFT ONE. MORE AND MORE I THINK THIS GUY SOLD ME A LEMON
HAS ANYONE ELSE HAD THIS PROBLEM, (WITH THE BATTERY)??
BSRJ IRONMAN is offline  
post #7 of 8 (permalink) Old 07-05-2008, 11:36 PM
Chicken Strip
 
Fujimoh's Avatar
 
Join Date: Dec 2007
Posts: 87
Your battery sounds like it is being over charged and "boiling over"

My bike runs in the 170's out in clean air, but it will run 200+ in traffic and my fan kicks on about 224 or so
Fujimoh is offline  
post #8 of 8 (permalink) Old 07-17-2008, 10:34 AM Thread Starter
Learning To Post
 
BSRJ IRONMAN's Avatar
 
Join Date: Jun 2008
Posts: 4
Yeah, the battery that was in the bike was the worng battery. The previous owner grabbed a battery from napa or something before i bought it because the old battery was dead from sitting for a year. The battery was too small, so i bought a yuasa replacement battery and that part of it works great now. But the radiator has a leak near the cap, a crack to be precise. The previous owner really did not take care of this bike at all. while changing the oil and trying to fix the radiator, i found 2.....2!!!! MOTOR MOUNT BOLTS MISSING!!!! Wow. I had to special order these as they were really long (215mm) So those are in and the new radiator should be here today. After this is all done we'll see what else comes up
BSRJ IRONMAN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome