Ninja 500 won't start - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-31-2008, 01:33 PM Thread Starter
Squidly
 
TheCapn's Avatar
 
Join Date: Apr 2007
Posts: 43
Ninja 500 won't start

Hey guys,

Hoped to get out today but I guess not. Bike turns over, but after maybe 5 seconds it starts to click rapidly. Battery voltage was alright at around 11.5 volts. Water was low so I've pulled it, put water in it, and have it on the battery tender, but I don't think that's the problem. There is gas in the tank.

Had the bike running about a week ago, no issues.

I took a picture of what is making the clicking noise, it's circled in red.

Any thoughts?


TheCapn is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-31-2008, 03:56 PM Thread Starter
Squidly
 
TheCapn's Avatar
 
Join Date: Apr 2007
Posts: 43
Well, I stand corrected. Just put the battery back in and she started righted up.
TheCapn is offline  
post #3 of 3 (permalink) Old 10-31-2008, 06:06 PM
Learning To Post
 
Join Date: Oct 2008
Location: Marden, Kent
Posts: 1
Send a message via MSN to amb67 Send a message via Skype™ to amb67
Quote:
Originally Posted by TheCapn View Post
Hey guys,

Hoped to get out today but I guess not. Bike turns over, but after maybe 5 seconds it starts to click rapidly. Battery voltage was alright at around 11.5 volts. Water was low so I've pulled it, put water in it, and have it on the battery tender, but I don't think that's the problem. There is gas in the tank.

Had the bike running about a week ago, no issues.

I took a picture of what is making the clicking noise, it's circled in red.

Any thoughts?


Hi mate,

The circled bit is probably not the part that's clicking, the clicking would be coming from the starter solenoid just to the left on the picture. When your voltage is low it will engage and release the contacts internally and make a loud click.

Get a battery optimiser and keep the bike on it when not in use.

Saves missing out on ride outs with your mates.

amb67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome