my r1 is slow!! - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-18-2009, 03:29 PM Thread Starter
 
Join Date: May 2009
Posts: 0
my r1 is slow!!

hey guys hope all is well, right then where do i start, i bought the 1998 r1 about 3 months ago looking to restore it, when i got it was jumping between 8 rpm and 9 rpm so i changed the clutch plates recently and it has stopped doing it, but it still feels slow, my mates gsxr 600 is neck and neck always, it seems as though its going slow compared to the noise and rpms, when i hit around 9 rpm it sounds like the bike is accelerating hard but it seems to hold back, when i took the clutch apart there was pitting on the fingers of the outer and inner basket, so was wondering if this could be the problem?? also recently changed from a 43 t back sprocket to a 46 and it has made no difference to accel whatsoever, again making me think clutch, could any one help or point me in the right direction??
hitmanherbert is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome