YZF600R Flying Oil, Mysterious Pressure Things, and a Particularly Scary 2nd Gear - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-19-2009, 07:13 PM Thread Starter
Learning To Post
 
Join Date: Jun 2009
Posts: 2
YZF600R Flying Oil, Mysterious Pressure Things, and a Particularly Scary 2nd Gear

Sorry for how long this is and the unnecessarily large amount of pictures... I don't know enough to know what will help and what is unneeded.

I recently bought a really beat up 2000 YZF600R from a guy on Craigslist (we'll call him Fred). The bike doesn't have fairings. The bike actually runs well. The engine is supposedly less than a year old (I think Fred was telling the truth here... it looks and runs nice). The problem below had never happened before (to my knowledge).

Among many other problems, just last night and today when my friend was riding the bike, all of a sudden oil started flying out from the engine (my friend was riding in a cloud of oil and possibly oil smoke from the oil mist burning on the hot parts). The engine has pressure things on both sides (I'm not really up on mechanic jargon yet... this is new for me) that [we think... based on forums] are there to release out excess oil when there is too much in the engine (apparently a lot of Triumphs have this problem, but they have a different thing on the engine that lets out the pressure... similar idea, though). There are pictures below.

We looked at the oil pressure this morning, and the engine was way too full with oil and the oil was black and cloudy (Fred said the oil was new... so he's either lying or the engine really is hard on the oil... ie-broken... big surprise). We let out all the oil and put in new oil and the correct amount (watching the oil window on the left side). My friend then tried to ride it home and the bike did it again basically all the way home!

There is something *definitely* wrong here. Given, today was a very hot day (95 deg F and sunny), but I don't think that should be it.

UPDATE: I just went over the bike and took pictures. One oil pressure thing was open and one closed (although my friend could have closed it). The oil level is low now.

Is it the radiator (running on water and is probably low... I know I need to refill it, but does it have to do with this problem)? Are the pressure things bad (not in correctly, old and therefore are slipping out)? Is it some engine problem? What should I check/test? I still have half a quart of oil left... I don't know if that's enough to run it. I do have a car though and can go get more if needed. I'd just like some places to look/start before I go back out into this hellish weather.

Could someone please help me out there? I'm low on funds (explaining why I bought the s***bucket in the first place) and cannot really have a real mechanic fix it (plus, this is just one of MANY problems with this bike).


The Bike


Left side of engine


Oil pressure thing how I found it


Holding it open farther


Where they are located (I closed it... this is how it should look)


Where oil level is now


Kind of oil we put it (the Kawa dealer suggested it)

GEAR PROBLEM:
Although the oil thing is my first concern, the 2nd gear on the bike is busted. From what I've read, this is a common problem with these types of bikes. The gear dogs(?) get ground down, and it can't grab into the 2nd gear, so it just makes this ratcheting, transmission-puking sound and goes into neutral (sometime while kicking like a bronco). To ride it, you have to skip 2nd, which I am terrible at (which make me not happy to ride it). I am not mechanically minded enough to be able to find online exactly what to do about this or to find out if this is actually the problem or to do anything about it or to find anything that will help... So if anyone can help me on this, too, I will be forever grateful.

http://www.yzf600r.com/phpBB2/viewto...p?f=21&t=48251

That's the description of the 2nd gear problem. I just have no idea what to do with the info - haha.
indi27 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome