Need Help put 07 lock set on 08 R6 Dont start - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-09-2009, 02:58 PM Thread Starter
 
Join Date: May 2009
Posts: 0
Need Help put 07 lock set on 08 R6 Dont start

Ok, Heres the deal I bought a 2008 R6R that was a theft recovery and I had a lock set from a 2007 R6R put it on and the bike cranks but dont start.. I guess they are a chipped key or something is there anyway of making it run with the 07 stuff or do I have to get it from a 2008?? Thanks for any help
cookscycle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome