2002 f4i fi light on - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-29-2009, 02:16 AM Thread Starter
 
Join Date: Aug 2009
Posts: 0
2002 f4i fi light on

i am wondering if anyone has encountered any fi light issues with f4i's.....i have a 2002 and when i came back from a six month deployment the battery was dead so i went and replaced it i also did an oil change and a coolant flush....the bike starts up and seems to run fine but the fi light is on....it doesn't flash with just the key on though it is just on so i jumped the two wires coming off the computer because a friend told me that was the only way to get the stored codes out of the computer and it does flash but im unsure how to read the flashes. it first blinks once then twice then 3 times then four then eight times then back to one and repeats this sequence i disconnected the battery and tried to clear out the computer but the light just stays on still......im running out of ideas i first thought maybe it was the rollover switch but i took it off and turned it over with the bike running and it shut the bike down how its supposed to work i think if the map sensor was bad it would be rough at idle but its not i do hear the relays clicking fairly loud on the siderail but i swopped them and still the same issue when i turn the key on any ideas would be greatly appreciated......thanks alot
lambo0605 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome