01 Bandit 1200 carb leaking problem - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-15-2010, 12:00 AM Thread Starter
Learning To Post
 
Join Date: Sep 2010
Posts: 1
01 Bandit 1200 carb leaking problem

Ive been messing with this issue for weeks, and have resorted to using a hemostat to clamp my fuel line.

After tearing the carbs apart i figured it wasnt actually the carbs at all, but rather the petcock. it doesnt stop flow when the engine is off.

in any case, fuel leaks out of the carb and into the airbox when the engine is not running. i know the needles, seats, and float valves are fine, but apparently the carb design allows fuel around this in some cases, and after beating myself over it i discovered a small hole in the center of a circular depression on the side of the leftmost carb, and figured that its sort of ruining the vacuum effect that keeps the fuel from flowing..

could this be right? ive never seen a hole there on any other carbs and cant imagine what it would be for.
Spectre is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome