OK..somethings burning - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-31-2004, 04:02 PM Thread Starter
 
Join Date: Jul 2004
Posts: 9,263
Exclamation OK..somethings burning

This isnt a question about my Kat, but about my 1983 Yamaha 650 (900 kit), 29,000 miles..she'll start up just fine , like usual, but before after a few minutes of the choke, she'd run normal at a nice idle, never stall out...lately, actually over the last week, I've been noticing that as long as the choke is on, she's fine, but the RPM's wont increase after it's warmed up like normal, but still runs..then when you turn off the choke..within 10 seconds or so, she shuts off..I can start it right back up, and if I choke it, it's fine, but take it off, and same thing happens...I just changed the oil/filter last weekend, and fresh gas. Not leaking any fluids. When it's warmed up, you can start to smell it run very very hot..very quickly (alot quicker than usual, like with in a couple minutes) ... but there is nothing abnormal coming out of the exhaust and it doesnt smell like oil that I can tell.

any ideas?

Matt
Need4Speed is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-31-2004, 04:28 PM
First 1000 Member
 
Join Date: Jul 2004
Location: Louisville, KY
Posts: 408
I'm going to guess it has been sitting a while since the last time you rode it and you are due for a carb clean.

Larry

Rarely is the question stupid, but sometimes the answer is you need to run everything you read online through your own personal BS meter to determine if it makes sense to you.
larryg is offline  
post #3 of 9 (permalink) Old 07-31-2004, 05:18 PM
Administrator
 
ShanMan14's Avatar
 
Join Date: Jun 2004
Location: FREE THE HOPS!
Posts: 10,104
Quote:
Originally Posted by larryg
I'm going to guess it has been sitting a while since the last time you rode it and you are due for a carb clean.

Larry

Are you talking about tearing it apart or getting a can of Carb-Clean?
ShanMan14 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 07-31-2004, 07:26 PM Thread Starter
 
Join Date: Jul 2004
Posts: 9,263
Well..it sat for about 2 weeks since the last time I rode it, before I got my 2000 Kat last week..so all in all..it was about 2 1/2 weeks without running it...she started right up initially after changing the oil/filter/cleaning plugs, but then it started acting up.

If its getting a can of carb clean, i'll do that on monday..if its taking the whole sha-bang apart, then that might take awhile. let me know..thanks man.
Need4Speed is offline  
post #5 of 9 (permalink) Old 07-31-2004, 11:49 PM
First 1000 Member
 
Join Date: Jul 2004
Location: Louisville, KY
Posts: 408
The only way to clean carbs is to take them completely apart and make sure all of the passages are clean.

That said, 2 1/2 weeks should not be enough to gum up the carbs but you could have some kind of contamination (dirt) blocking passages in the carbs. Other things I would look at before ripping into the carbs are...make sure the tank and float bowls are properly vented, drain the float bowls into a clear container to see if you have water contamination, check for air leaks, and inspect the air filter.

Larry

Rarely is the question stupid, but sometimes the answer is you need to run everything you read online through your own personal BS meter to determine if it makes sense to you.
larryg is offline  
post #6 of 9 (permalink) Old 08-01-2004, 03:12 AM Thread Starter
 
Join Date: Jul 2004
Posts: 9,263
Good points..I'll check it out tomorrow..been a long day today..UGH!! Thanks for the advice man..I appreciate it.
Need4Speed is offline  
post #7 of 9 (permalink) Old 08-08-2004, 09:57 AM
 
Join Date: Aug 2004
Posts: 7,333
Talking

Quote:
Originally Posted by Need4Speed750
Good points..I'll check it out tomorrow..been a long day today..UGH!! Thanks for the advice man..I appreciate it.

How did you make out on it. Did you get it to run normal now?
GSXR1000DJ is offline  
post #8 of 9 (permalink) Old 08-08-2004, 10:00 AM Thread Starter
 
Join Date: Jul 2004
Posts: 9,263
Lightbulb

oh, from the info i got here in this thread, and also checking w/ a local dealer..they think its most likely the air filter..which is logical. I havent checked it yet, simply because I've just spent too much time riding lately..lol..but my father in law is taking his msf course in october and wants to practice so I better get to work on it this coming weekend..
I'll post up a reply when its finished.
Need4Speed is offline  
post #9 of 9 (permalink) Old 08-08-2004, 07:52 PM
 
Join Date: Aug 2004
Posts: 2,394
Air filter? I don't think so. If the air cleaner is clogged, shouldn't the bike run richer? Sounds like it's running lean. The carb is suspect, probably the idle jets. They are like the diameter of a human hair. One or all may be clogged.

Take the carbs off, and take off the float covers. Take out and clean the idle jets and main jets. Spray carb cleaner through them and all the other passages in the throat. Take off the floats (don't mix the parts) and check the inlet needles for wear. If your carbs are CV, check how the piston goes up and down. You may have to take off the vacuum chamber cover and clean each piston so it moves smoothly. Use vaseline to hold the diaphram in the groove (it sounds weird, but if yours has it you will know what I mean). Adjust the floats to specs, tighten the screws and install.
No Worries is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome