"drowning" the engine and smoke from the exhaust ? - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-23-2011, 01:20 PM Thread Starter
Learning To Post
 
Join Date: May 2011
Posts: 1
"drowning" the engine and smoke from the exhaust ?

The other day when I was out driving my aprilia rs 125 -02, I was driving in about 50 km/h and then it started sounding like I was drowning the engine when I wanted to accelerate. It also starts to come grey/white smoke from the exhaust. I let go of the gas for a second and then it was no problem. 5 minutes later the same thing happened, but now the "drowning-effect" and the smoke doesnt disappear. It's no problems when starting it, but when I put it in a gear and try to drive it just dies. I noticed that a wire that are above the beginning of the exhaust was broken, but I don't know if it was broken before. Any ideas on what the problem and/or what the wire is for ? Help would be appreciated
Normalt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome