99 vz800 Suzuki charging help? - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-02-2013, 12:02 AM Thread Starter
Learning To Post
 
Join Date: Feb 2013
Posts: 2
99 vz800 Suzuki charging help?

So I'm trying to get my Suzuki in better working conditions.Right now I'm having a electrical problem. When i rev my bike the voltage in my battery goes down I'm pretty sure it doesn't go below 12 volts though. But i know it's not suppose to go down it's suppose to go up. It's been a on going issue and i just bought a new battery and a new voltage regulator. There are no known burned or corroded wires that i can see. So any suggestions would be awesome right now lol. Oh when i plugged the new voltage regulator in the bike started back firing but with the old regulator it runs fine just the voltage goes down and doesn't charge the battery.

I'm also curious does the voltage regulater need to be mounted to work properly?

Anyone have a solution for me?
NV99 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-03-2013, 09:18 PM
Learning To Post
 
msgoodwrench86's Avatar
 
Join Date: Dec 2012
Location: Ellsworth, Ks
Posts: 1
check your stator?
msgoodwrench86 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome