Shuts off When I pull the clutch in - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-22-2014, 10:23 AM Thread Starter
Learning To Post
 
Join Date: Nov 2014
Posts: 1
Shuts off When I pull the clutch in

I have a 2003 Yamaha R6. Bought the bike 2 summers ago changed both sprockets, chain, air filter and oil. When the Bike is hot if its in gear and i pull the clutch in to shift the RPMs just drop and it shuts right off unless I am Revving the RPMs up. When it shuts off while rolling it will pop start itself and start right back up or i can hit the electric start and it will run but once again as soon as i put it in neutral without giving it gas it will shut right off. I put it away for the winter and after about 3 weeks of sitting I started it up and the idle was real rough till it ovately stalled which has never happened. Does anyone have any advice on this problem? Thank you, pete
peteg0719 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome