CBR 600 F4I gauges - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-13-2005, 09:05 PM Thread Starter
 
Join Date: Mar 2005
Posts: 3
Angry CBR 600 F4I gauges

I'm having problem with my gauges. I was changing all four turn signals and when I was done my gauges and the rear running light did not work. I checked my fuse and it was blown. I replaced it and the gauges still do not work. The high beam light indicator goes on as well as the clock. The brake light will go on when brakes are applied. I have checked all connections in the front cowling and they are all good. Please help
bigdog67 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-13-2005, 10:23 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
You probably have multiple fuses blown.... maybe another F4i guy can clarify for ya...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #3 of 4 (permalink) Old 03-13-2005, 11:08 PM
 
Join Date: Aug 2004
Posts: 2,394
Fuses blow because there is short. The wire from the positive terminal of the battery is being grounded by a pinched or worn wire. When you check your turn signals, you may find a wire(s) that is accidentally touching the frame (ground).
No Worries is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-13-2005, 11:29 PM Thread Starter
 
Join Date: Mar 2005
Posts: 3
I did look at that and then I unpluged all the turn signals and taped each one seperatly.
bigdog67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome