Bandit 400 bogging down at mid throttle - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-20-2016, 11:45 PM Thread Starter
Learning To Post
 
Join Date: Jun 2016
Posts: 1
Bandit 400 bogging down at mid throttle

So first off I had rust in my tank. I cleaned the entire tank out.

Got a new fuel petcock with o rings and pick up tubes. It idles and runs fine but at mid throttle it bogs down and almost dies at mid or any higher throttle.

So I installed the old petcock on the bottom of the tank and it runs better but still bogs down. It never used to do this.

Only other thing I did was get rid of the stock intake and install 4 cone filters, one on each carb.

Any ideas? I need help. Must get back on this thing!


Sent from my iPhone using Tapatalk
Nickatina7 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome