o NO wont start, sometimes - TwoWheelForum: Motorcycle and Sportbike forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 04-01-2005, 12:01 AM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
o NO wont start, sometimes

ok my bike i took it to the car wash and sprayed it down. i jump on it hit start and all i hear is spinning but not the actuall engine turning over just a spinning sound. so i pop start it and then shut it off and it starts right up. fine for a couple of days. i get home the other day from my 3 hour ride, had it parked out front, i go to take it out back and same thing happens, so i pop start it and then its fine, any reason for this, it has under 3k miles on it.

only mod i did that might effect it was putting on a new stator cover, but i made sure everything was put pack the way it was suppose to be.

i dont think its a big deal but i wanna know what it is.
zx636r is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 04-01-2005, 04:31 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Sounds like your starter is giving you crap! Does the sound have a higher pitch sound to it?

Is your bike still under the factory warrenty? If so, take it in...

The stator cover has nothing to do with it....

Next time it does it, hit the back side of your starter (not your stator) with a hammer or somin... I bet that will make it start on it's own!!!

Also, make sure that the starter is bolted in nice and tight!




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #3 of 24 (permalink) Old 04-01-2005, 08:38 AM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
well i just read the manual and they said that the tip over switch will cause it to spin but not actuall turn over the motor which is what it is doing. i have heard a bad starter b4 but this is just different, like the starter is turning but it is not engagind and turning over the motor.
either way i will have to give the shop a call and get that fixed while its under warrenty.
zx636r is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 04-01-2005, 09:34 AM
Factory Racer
 
2FURYUS's Avatar
 
Join Date: Jan 2005
Location: Lit'l Saigon, CA
Posts: 1,718
See what happens when you ride a Kawi.

If not the switch you mentioned...possibly the spring in the starter...

YA THINK???
2FURYUS is offline  
post #5 of 24 (permalink) Old 04-01-2005, 01:05 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Well the reason I say starter is that the starter actually has a servo that throws the gear out to the fly wheel and then spins it... it it doesn't go out, it just spins against nothing...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #6 of 24 (permalink) Old 04-01-2005, 01:15 PM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
ah ha now we have somethign. but y does it only do it once in a blue moon
zx636r is offline  
post #7 of 24 (permalink) Old 04-01-2005, 01:39 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Quote:
Originally Posted by zx636r
ah ha now we have somethign. but y does it only do it once in a blue moon
you talkin? Did you figure somin out or fix it???




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #8 of 24 (permalink) Old 04-01-2005, 02:03 PM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
i was reffering to ur remark about the servo thingy ma bobber. lol

nice avitar. anyone who rides a gixxer nees training wheels.
zx636r is offline  
post #9 of 24 (permalink) Old 04-01-2005, 02:58 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Yeah you likey??? Thought you might!!!




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #10 of 24 (permalink) Old 04-01-2005, 03:03 PM
 
Join Date: Jul 2004
Posts: 2,845
Quote:
Originally Posted by zx636r
ok my bike i took it to the car wash and sprayed it down. i jump on it hit start and all i hear is spinning but not the actuall engine turning over just a spinning sound. so i pop start it and then shut it off and it starts right up. fine for a couple of days. i get home the other day from my 3 hour ride, had it parked out front, i go to take it out back and same thing happens, so i pop start it and then its fine, any reason for this, it has under 3k miles on it.

only mod i did that might effect it was putting on a new stator cover, but i made sure everything was put pack the way it was suppose to be.

i dont think its a big deal but i wanna know what it is.
POS Kaw that is why - buy a Yamaha and no problems.. j/k

No idea on that.. Sounds like the starter is shot..
Mudpuppy is offline  
post #11 of 24 (permalink) Old 04-01-2005, 03:03 PM
Factory Racer
 
2FURYUS's Avatar
 
Join Date: Jan 2005
Location: Lit'l Saigon, CA
Posts: 1,718
Quote:
Originally Posted by zx636r
nice avitar. anyone who rides a gixxer nees training wheels.

Yeah, only when they were previously riding a Kawi...

YA THINK???
2FURYUS is offline  
post #12 of 24 (permalink) Old 04-01-2005, 03:05 PM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
starter is not shot, it starts fine with no hassle or struggle at all. its just twice now it will spin but it wont catch at all, like its not even trying to catch. like there is somethign that is making it do it.
zx636r is offline  
post #13 of 24 (permalink) Old 04-01-2005, 03:14 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
The starter can be shot and still start sometimes....

You see it all the time in many car starters... it depends on the starter... GM starters tend to just go out... no more worky...

The Ford starters will do what you're describing....

So yes, it can be shot and still start sometimes, and do what you're describing at other times...

You never answered.... is your bike still under warrenty? If so, can you take it in?




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #14 of 24 (permalink) Old 04-01-2005, 03:17 PM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
yeah its under warrenty but i hate going to the dealership they always have to try and work there way out of it and then i get pissed and start cursing at them.
you would have to hear it. it turns like a muther but jsut not turning the motor. i dont no i will just ride it for a little and if it does it too much i will take it in b4 the warrenty runs out.
zx636r is offline  
post #15 of 24 (permalink) Old 04-01-2005, 04:37 PM
 
Join Date: Dec 2004
Posts: 3,078
Quote:
Originally Posted by zx636r
yeah its under warrenty but i hate going to the dealership they always have to try and work there way out of it and then i get pissed and start cursing at them.
you would have to hear it. it turns like a muther but jsut not turning the motor. i dont no i will just ride it for a little and if it does it too much i will take it in b4 the warrenty runs out.
that must suck jump starting it at like gas stations and stuff!!! just go get it fixed


and i got to add this "but i hate going to the dealership they always have to try and work there way out of it and then i get pissed and start cursing at them" it is because you got a green bike
bulldog is offline  
post #16 of 24 (permalink) Old 04-01-2005, 04:41 PM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
it only did it twice bull and i was on a hill both times
zx636r is offline  
post #17 of 24 (permalink) Old 04-01-2005, 04:46 PM
 
Join Date: Dec 2004
Posts: 3,078
Quote:
Originally Posted by zx636r
it only did it twice bull and i was on a hill both times
yeah but what if it happens at a gas station or resturante or somethin? i was paying about the green

but you should get that fixed if you can b/c that would suck if you cant start it in a populated place.

i can hear the people now "look honey, see thats why we dident get that dam Kawi because all those other bikes have a eletric start this one you still have to jump." lol
bulldog is offline  
post #18 of 24 (permalink) Old 04-01-2005, 04:59 PM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
lmfao. as im boning that dudes wife. yeah baby
zx636r is offline  
post #19 of 24 (permalink) Old 04-01-2005, 07:22 PM
 
Join Date: Dec 2004
Posts: 3,078
oh my bad i thought you were......you know because you ride green...??

im just givin ya a hard time
bulldog is offline  
post #20 of 24 (permalink) Old 04-01-2005, 07:37 PM Thread Starter
 
Join Date: Jan 2005
Posts: 2,010
chicks dig the kawi, this i know and i was told too.
zx636r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome