Suzuki madura gv700 wont start - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-22-2019, 10:41 AM Thread Starter
Learning To Post
 
Join Date: Aug 2019
Posts: 1
Suzuki madura gv700 wont start

So I recently got a madura that has been sitting for 13 years. I dumped the old gas out and drained the carbs. I put new gas in and got it to start but it was running rough and wouldn't throttle up. I took the carbs off and cleaned the jets. They were really gunked up. Put it all back together how it was and now it won't start. It will start on starter fluid, it also is getting gas to the bowls but the spark plugs are dry. Just trying to figure out what I might have messed up. Any help would be appreciated.
Derek is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome