Help: How do I get the top triple clamp off?! - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-26-2006, 05:51 PM Thread Starter
First 1000 Member
 
Guideon72's Avatar
 
Join Date: Mar 2005
Location: Renton, WA
Posts: 543
Send a message via MSN to Guideon72
Help: How do I get the top triple clamp off?!

I've got a 2005 SV650S that I'm trying to install my new Woodcraft clipons on, but I can't get the top triple clamp loose to get to the stock bars. Does anyone have any suggestions on how to get that thing loose? I nearly knocked the bike off my stands trying to get the thing free today

Thanks in advance!

Edit: More correctly: How do I break the steering nut loose so I can remove the top clamp? I can see how the rest of it comes apart.


-G

“Jeezus Snyder...You've always had more horsepower than sense!" -Joe M.

Last edited by Guideon72; 02-26-2006 at 07:12 PM.
Guideon72 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-26-2006, 08:14 PM
 
Join Date: Apr 2005
Posts: 9,790
Quote:
Originally Posted by Guideon72
I've got a 2005 SV650S that I'm trying to install my new Woodcraft clipons on, but I can't get the top triple clamp loose to get to the stock bars. Does anyone have any suggestions on how to get that thing loose? I nearly knocked the bike off my stands trying to get the thing free today

Thanks in advance!

Edit: More correctly: How do I break the steering nut loose so I can remove the top clamp? I can see how the rest of it comes apart.
ahh man! when I parted out my SV this was such a pain in the @SS!!! I already had the forks, and the entire front end off, but I had to use a BIG BREAKER BAR!

I would say have someone hold that bike for you, while you turn as hard as you can! It will eventually break loose. I would also recommend you use a heavy duty 1/2" drive and socket. I used a 3/8" drive and I broke 2 of them trying to break that one big nut loose!
R1up0n1 is offline  
post #3 of 5 (permalink) Old 02-26-2006, 08:28 PM
 
Join Date: Jan 2006
Posts: 2,017
Quote:
Originally Posted by Guideon72
I've got a 2005 SV650S that I'm trying to install my new Woodcraft clipons on, but I can't get the top triple clamp loose to get to the stock bars. Does anyone have any suggestions on how to get that thing loose? I nearly knocked the bike off my stands trying to get the thing free today

Thanks in advance!

Edit: More correctly: How do I break the steering nut loose so I can remove the top clamp? I can see how the rest of it comes apart.

hope this helps
http://www.bluepoof.com/motorcycles/howto/svs_clipons/

-a|ex
Back _Marker is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-26-2006, 08:31 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Get 2 people!

Either a big breaker bar or a impact.

Move the bars to lock one way or the other... then get the big socket and breaker bar.... and give it the heave hoe!!




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #5 of 5 (permalink) Old 02-26-2006, 08:55 PM Thread Starter
First 1000 Member
 
Guideon72's Avatar
 
Join Date: Mar 2005
Location: Renton, WA
Posts: 543
Send a message via MSN to Guideon72
Thanks guys


-G

“Jeezus Snyder...You've always had more horsepower than sense!" -Joe M.
Guideon72 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome