my brakes, need a lil help - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-09-2006, 08:33 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1,299
my brakes, need a lil help

i got a honda 600cbrf4 rear wheel and brakes on my bike. the rotor gets really hot when i ride, like its dragging, but its not draggin... pads are near new, 600mi on them maybe. is this normal?
dnyce is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-09-2006, 08:39 PM
 
Join Date: Feb 2005
Posts: 17,886
"i got a honda 600cbrf4 rear wheel and brakes on my bike."

I have a rear wheel and brakes too. I think i know what you mean. Have you had it on a stand to see if was even dragging a little? How hot are we talking? I barely use my rear brake while riding. i've never felt my rear rotor after a ride. I'd say if you know 100% there's no rubbing then it should be OK. Get it on a stand and try it, if you didn't already. You got some stock pads on there?
DLIT is offline  
post #3 of 12 (permalink) Old 03-09-2006, 09:06 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1,299
lmao, i mean on the bike in my avater, yea i had it up on a stand, no rub at all with the stock pads, nor with the new ones, i think they are ebc pads. i never noticed it either until i accidently touched it one day, f'n hot! they dont smell or fade, and i dont use em hard, but i use em, ya kno? my stock brakes never got this hot, thats all
dnyce is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 03-09-2006, 09:14 PM
 
Join Date: Feb 2005
Posts: 17,886
If you upgrade your pads to HH or something, then maybe they'll get a little hotter because the compound creates more friction. I'd have to ride my bike one day and touch it when i get off to see how hot mine gets. Just keep an eye on the thickness. I got 16K on my bike and the rear pads still look new.
DLIT is offline  
post #5 of 12 (permalink) Old 03-09-2006, 09:18 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1,299
cool thanks, i dont kno about the mileage, the caliper/rotor came from ebay, two dif sellers. rotor looks fine, pads were worn tho
dnyce is offline  
post #6 of 12 (permalink) Old 03-09-2006, 09:39 PM
 
Join Date: Feb 2006
Posts: 186
wanna put a 929 setup on there??

i can point you in the right direction for parts
929_RUI is offline  
post #7 of 12 (permalink) Old 03-09-2006, 09:45 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1,299
haha, i just sold a 929 setup, thats wat i was gona do at first, but the 600 caliper bracket and wheel were easier to make work. i just wish the rim was a 6inch instead of 5.5 so icould run a 200mm tire. now maybe a 929 front end-forks brakes wheel, etc...
dnyce is offline  
post #8 of 12 (permalink) Old 03-09-2006, 10:42 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
I'm still not seeing a thread about your bike!

Anyway, be sure that you are lined up correctly... you may just be draggin one pad. Furthermore, make sure the slider bolts are nice and lubed!




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #9 of 12 (permalink) Old 03-10-2006, 01:00 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1,299
how would i tell if one pad was draggin (doubt it) which pad it was.
up on a stand it doesnt seem to drag, and i even hit the brakes, pumped it a few times, held it for alil bit, but both ways they still didnt drag wen i released the brake. i check my front rotors, they just get warm, not hot.
i guess its just somethin that hapns, and but u never really notice it.
unless they start squeaking or fading or just not workin, im over it now
dnyce is offline  
post #10 of 12 (permalink) Old 03-10-2006, 01:00 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1,299
oh yea, its a floating caliper, wouldnt it align itself?
dnyce is offline  
post #11 of 12 (permalink) Old 03-10-2006, 03:35 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
not if it isn't lubed properly...

But yeah it should normally...




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #12 of 12 (permalink) Old 03-10-2006, 11:29 PM
 
Join Date: Nov 2004
Posts: 5,314
id blame your exhaust.
JK_DILLA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome