hopefully final thread for the ninja 1000R - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-21-2006, 07:54 PM Thread Starter
 
Join Date: Apr 2006
Posts: 2,142
hopefully final thread for the ninja 1000R

Now that I've reassembled the bike, and tried to start it, there seems to be something causing MASSIVE drain on the battery. when I say massive, I mean you can crank it for one second and you're nearly at a dead battery. it sounds like the starter is either weak, or something, but I really dont know.
King Bob is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-21-2006, 08:00 PM
TWF Board Of Directors

 
Trip's Avatar
 
Join Date: Oct 2005
Location: Knoxville, TN
Posts: 11,484
Send a message via AIM to Trip
Check all your wiring, could be something shorted.

2005 Honda CRF88RR - 2007 Honda CBR600RR
Trip is offline  
post #3 of 10 (permalink) Old 05-21-2006, 08:31 PM
 
Join Date: Apr 2005
Posts: 9,790
is the battery new? It could have a bad cell.
R1up0n1 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 05-21-2006, 09:13 PM Thread Starter
 
Join Date: Apr 2006
Posts: 2,142
the battery is brand new. I charge all batteries to be sure nothing is wrong with em. but I think you're right. for now though, it'll have to do, since I cant spend any money on a new battery till I have money to spend.
King Bob is offline  
post #5 of 10 (permalink) Old 05-21-2006, 09:17 PM
 
Join Date: Apr 2005
Posts: 9,790
Quote:
Originally Posted by ZX1000
the battery is brand new. I charge all batteries to be sure nothing is wrong with em. but I think you're right. for now though, it'll have to do, since I cant spend any money on a new battery till I have money to spend.
I've bought "new" batteries that were bad before. I took them back for an exchange with no problem.
R1up0n1 is offline  
post #6 of 10 (permalink) Old 05-22-2006, 11:24 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Did you put in the acid yourself?

Did you follow the directions?

Did you put the new battery on the proper charge, on the correct amps and time?




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #7 of 10 (permalink) Old 05-25-2006, 09:09 PM
 
Join Date: Jan 2005
Posts: 387
Almost has to be a bad battery or weak starter. Any short that large would create alot of heat very fast, you'd probably see some smoke from burnt wiring.
mlkx3 is offline  
post #8 of 10 (permalink) Old 05-25-2006, 09:14 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
Motor was wasted.... see here




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #9 of 10 (permalink) Old 05-25-2006, 09:20 PM
 
Join Date: Jan 2005
Posts: 387
Dam!
mlkx3 is offline  
post #10 of 10 (permalink) Old 05-25-2006, 11:57 PM Thread Starter
 
Join Date: Apr 2006
Posts: 2,142
yeah. if I had the cases, or a way to fix the ones there now, I'd rebuild it, but since I havent those parts, I'm selling it. I'm hella mad bout the motor doing what it did, which pushed me to beyond my breaking point.
King Bob is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome