06 gsxr 1000 noise!!!! - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-01-2006, 10:40 PM Thread Starter
 
Join Date: Jul 2006
Posts: 31
06 gsxr 1000 noise!!!!

ok well i have a new 06 1000 when i start it makes a ticking noise for about a 30 sec and i have heard other makes of bikes the gsxr sounds loose is this normal?
hulsey is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-01-2006, 11:05 PM
 
Join Date: Feb 2005
Posts: 17,886
Does it tick when it first starts up and then it's good?
DLIT is offline  
post #3 of 12 (permalink) Old 11-01-2006, 11:23 PM
 
Join Date: Oct 2004
Posts: 6,147
What kind of oil are you running???
bumblebee is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 11-02-2006, 12:29 AM
 
Join Date: Apr 2006
Posts: 2,002
mine does at first too, i took it to a bike tech at a huge dealer by me and he said its normal for these bikes
so dont sweat it
mondos06cbr1000 is offline  
post #5 of 12 (permalink) Old 11-03-2006, 09:53 PM
 
Join Date: Dec 2005
Posts: 1,287
IMO, I think all gixxers do that. I know my does as well as others ho own gixxers. They are known to make that "ticking" noise. dont sweat it
gixxer1333 is offline  
post #6 of 12 (permalink) Old 11-04-2006, 12:09 AM
Contest Winner
'07 Rally Veteran
November 2007 BOTM Winner!
 
Join Date: Apr 2005
Location: Cbus, OH, and about 100,000 posts behind the post whore
Posts: 7,649
Send a message via AIM to drewpy
my zixxer does the same thing... its a lil unnerving but u get used to it



"It takes alot of anything to make my bike to something"
2001 RC51
drewpy is offline  
post #7 of 12 (permalink) Old 11-04-2006, 12:49 AM
 
Join Date: Feb 2006
Posts: 533
Yup. Mine does the same thing. Almost sounds like it's gonna rattle apart until it gets warm. Don't sweat it. It's just cold cylinder noise and valve noise.
Audiomechanic is offline  
post #8 of 12 (permalink) Old 11-04-2006, 06:11 AM
 
Join Date: Dec 2005
Posts: 7,007
You can always get ride of it and buy a Honda
1BadCBR is offline  
post #9 of 12 (permalink) Old 11-04-2006, 03:14 PM
 
Join Date: Mar 2006
Posts: 625
Mine's an 05 & ticks a bit. It was worse before I adjusted the idle. What is your idle set at? The K5 service manual says the idle should be set around 1100rpm (after warm up). It usually takes about 5mins to get all the oil circulated & warmed up. When it was new, it used to die on me (no choke) until the adjustment.

Oh, & Welcome to TWF
Chappy_GT is offline  
post #10 of 12 (permalink) Old 11-04-2006, 04:16 PM
 
Join Date: Apr 2006
Posts: 844
Quote:
Originally Posted by 1BadCBR View Post
You can always get ride of it and buy a Honda
thats your best bet right there
CB1terror is offline  
post #11 of 12 (permalink) Old 11-04-2006, 04:17 PM
 
Join Date: Dec 2005
Posts: 7,007
Quote:
Originally Posted by CB1terror View Post
thats your best bet right there
1BadCBR is offline  
post #12 of 12 (permalink) Old 11-04-2006, 05:34 PM
 
Join Date: Apr 2006
Posts: 2,002
dont listen to them and there honda pride bullcrap




jk
mondos06cbr1000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome