clutch issues.. - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-23-2006, 11:59 AM Thread Starter
 
Join Date: Feb 2006
Posts: 61
clutch issues..

hey guys, i'm confused. My buddy burnt the clutch out on my SV650s, so i had the mechanic install a new Barnett kevlar clutch, new pressure plate, etc. I just got it back last night... well, any time i roll on the throttle in 6th, the rpm's jump to around 8 or 9k and then fall back down ... is my clutch slipping? Is that kind of thing normal for a brand new clutch, or am i on my way back to the mechanic?
kolomian is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-23-2006, 01:11 PM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
You probably just need to adjust the freeplay.

See your owners manual on how to do it.

Finer adjustment is at your clutch lever on the bars
The larger adjustment is at the cable going into the side of the motor/tranny.




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #3 of 6 (permalink) Old 11-23-2006, 01:47 PM Thread Starter
 
Join Date: Feb 2006
Posts: 61
Ugh... problem solved... my clutch cable just broke. Guess it was getting worn and causing issues. does anyone make an aftermarket clutch cable for the SV?
kolomian is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 11-24-2006, 04:27 AM
 
Join Date: Jul 2005
Posts: 24,016
Quote:
Originally Posted by kolomian View Post
Ugh... problem solved... my clutch cable just broke. Guess it was getting worn and causing issues. does anyone make an aftermarket clutch cable for the SV?
Should be an quick and relatively easy fix man.



marko138 is offline  
post #5 of 6 (permalink) Old 11-24-2006, 08:50 AM
V-Twin Moddin
 
Gas Man's Avatar
 
Join Date: Jul 2004
Location: SE Michigan
Posts: 38,916
aftermarket? Not really needed. If properly lubed and adjusted... they should last a LONG time!

Just get a OE replacement... migh teven be able to get one of those off ebay.

A few used ones...
click & clicky




-Chris
aka Gas Man



Was: 2002 Kaw ZX-9R
IS:


is me till the
Gas Man is offline  
post #6 of 6 (permalink) Old 12-03-2006, 04:54 PM
Moderator
Lifetime Gold Supporting Member
'07 Rally Veteran
 
jeeps84's Avatar
 
Join Date: Oct 2004
Location: Western N.C. (The Great Smoky Mountains)
Posts: 20,168
Send a message via MSN to jeeps84
Great advice.The cable stretching was probably the problem the whole time.

Submit your ride for the TWF Bike of the Month here


Currently ride 1987 GSXR 50, 1996 Ducati M900, 2005 GSXR 1000
jeeps84 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome