Not going into second - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-02-2008, 08:47 PM Thread Starter
 
Join Date: May 2006
Posts: 592
Not going into second

For some reason my bike would not shift into 2nd today. I have an 05 R6. Anyone have any experience with this? It would shift from first into nuetral but i could not get into second.
mvp622 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-02-2008, 10:35 PM
 
Join Date: Nov 2006
Posts: 5,720
try clicking the shifter up instead of down.

if that doesnt work then you're ****ED.
NONE_too_SOFT is offline  
post #3 of 7 (permalink) Old 02-03-2008, 08:59 AM
 
Join Date: Dec 2007
Posts: 29
Put fresh oil in it. If that doesn't work, I don't know what to tell ya.
newbspeed is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 02-03-2008, 11:16 AM
Banned
 
PlayfulGod's Avatar
 
Join Date: May 2007
Location: Dalton, Georgia
Posts: 9,569
Send a message via AIM to PlayfulGod Send a message via MSN to PlayfulGod
check n make sure the linkage isnt bent or loosened up n got out of adjustment.
PlayfulGod is offline  
post #5 of 7 (permalink) Old 02-04-2008, 08:36 AM Thread Starter
 
Join Date: May 2006
Posts: 592
the strange thing is it shifts from 1st to nuetral when you are riding like normal but then it just seems like it stops and doesnt want to continue into second. And the really wierd thing is that it was just normal no problems at all and it just all of the sudden started doing this
mvp622 is offline  
post #6 of 7 (permalink) Old 02-06-2008, 04:08 PM Thread Starter
 
Join Date: May 2006
Posts: 592
fixed it. Thanks for the responses
mvp622 is offline  
post #7 of 7 (permalink) Old 02-06-2008, 04:12 PM
 
Join Date: Nov 2006
Posts: 2,181
Quote:
Originally Posted by mvp622 View Post
fixed it. Thanks for the responses
what was the problem??
YZFR61ST is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome