My sr 125's broken - TwoWheelForum: Motorcycle and Sportbike forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-02-2008, 09:27 AM Thread Starter
 
Join Date: Oct 2008
Posts: 1
My sr 125's broken

Hi guys first I need some help. There aint no power going to the coil, so there aint nothing going to my spark plug = no spark. Starter motors turning over but no powers going to me wee spark plug so i aint going anywhere.

Any suggestions?

thanks in advance

lint101 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-21-2008, 10:56 AM
 
Join Date: Oct 2008
Posts: 3
did u check the pistons to make sher they are geting vacume and are all of them working check that if thats not it then it might be bad conection from the starter to the moter.
dirtbike937 is offline  
post #3 of 3 (permalink) Old 10-21-2008, 11:13 AM
 
Join Date: Oct 2008
Posts: 3
are u getting sucktion from all of the pistons?
dirtbike937 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome