TwoWheelForum: Motorcycle and Sportbike forums - Reply to Topic
Thread: Something is wrong with my front wheel... Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-27-2005 09:40 PM
larryg
Quote:
Originally Posted by GSXR750MKE
Thanks Guys will do...........i should stop riding my bike the way it is until i get it repaired.......
Good idea!
06-27-2005 06:06 PM
KillerTiller Thanks Guys will do...........i should stop riding my bike the way it is until i get it repaired.......
06-27-2005 11:43 AM
bumblebee check the pads and rotor first, then the wheel bearing...
06-27-2005 11:31 AM
Gas Man I agree with both of you.... my first thought was the brakes..but a bearing could be the problem. Either way, pull the front wheel, check both and go from there!



06-27-2005 12:45 AM
jeeps84 Just a thought, have you checked the pads?
It does sound like a bearing.
06-26-2005 07:07 PM
twisty That what is sounds like to me. I had a bearing go bad on my TL and thats kinda what it sounded like. Pull the wheel off and grease the axle and bearing real good and then check it.
06-26-2005 06:22 PM
KillerTiller
Something is wrong with my front wheel...

just finished washing my bike so i put it up on stands and when i went to polish my front wheel and spun it around it made a funny noise ...It doesn't make the noise all the way around when i spin the wheel just in a specific spot it actually sounds like one of those indoor waterfalls it makes that crickling sound like a babbling brook.....what the hell is it my bearings????

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome