TwoWheelForum: Motorcycle and Sportbike forums - Reply to Topic
Thread: Software upgrade Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-23-2006 08:40 PM
jeeps84 I get the Done but with errors occasionally also. I've yet to find something I need not to work.
01-23-2006 07:40 PM
drewpy but the page still worked
01-23-2006 07:39 PM
drewpy fyi
01-23-2006 07:38 PM
drewpy i got a unknow error on where the ip address is usually located
01-23-2006 04:24 PM
jeeps84 I'm pretty sure its always been that way.
01-23-2006 04:02 PM
Low Have there been some additional upgrades done on the site? I have noticed that when I mouse-over thread post lines on any section I get a short preview of the first post. That is really cool or has M.S. made another change to this other wise crappy IE 6.?? Browser??

01-10-2006 12:38 PM
Gas Man Cookies!!! And maybe temp files!

Get rid of them and try again!



01-10-2006 09:20 AM
ShanMan14 VB, our forum software, is fully compatible with IE. I have seen some issues with Firefox and other non-IE browsers.

The issues your experiencing could be a lot of things. DNS problems, your firewall, cookies... I'd start by logging off, clearing your browser cookies and logging back in.
01-10-2006 08:47 AM
jeeps84 It probably does have something to do with the new software not being compatible with your system.
Have you updated windows lately?
I never had an issue that wasn't a kink during the upgrade.
01-10-2006 08:38 AM
EIDROEDYR
Quote:
Originally Posted by jeeps84
Are you getting the error page from favorites or the address bar?
If its coming from a favorites book marks. Its from something in your PC that is corrupt.
Address bar....I don't even use my favorites anymore. I just manually type in the websites I frequent in the address bar. I can get the page to load up and typically view the individual thread categories (ie. General Discussion, Off Topic, etc.). It's when I click my mouse to read a thread that I get the error message. It's just weird that it never happened before.
01-10-2006 08:17 AM
jeeps84 Are you getting the error page from favorites or the address bar?
If its coming from a favorites book marks. Its from something in your PC that is corrupt.
01-10-2006 07:15 AM
EIDROEDYR Anyone know if this upgrade affects or have an impact on certain browsers? I use Internet Explorer with Comcast as my ISP. For some odd reason, when I view this site at home, I get the "cannot find server" error when I click on a thread, any thread. I would then have to close and re-open IE browser again. This also could be related to me adding McAfee Virus Protection/Personal Firewall/Personal Protection recently although this doesn't occur with the other forums I frequent. I am still running 98. I know, I know, 98 ..... I was considering upgrading the OS but I hate Gateway so bad that I am now planning on buying another computer and give this junk to my kids.
12-29-2005 11:15 AM
pickle.of.doom Its lookin real nice Shan!
12-29-2005 08:36 AM
ShanMan14 We got the quick reply back, working on other items now...
12-27-2005 08:35 PM
Gas Man Ya this is all about the software upgrade and it is a good thing in the long run!



12-27-2005 11:14 AM
jeeps84
Quote:
Originally Posted by No Worries
Ok. In my profile, I understand the ignore list, but what does the buddy list do?
Basically it puts a + with the members screen name in the whos online box.
12-27-2005 11:05 AM
No Worries Ok. In my profile, I understand the ignore list, but what does the buddy list do?
12-27-2005 10:50 AM
jeeps84
Quote:
Originally Posted by No Worries
Just when I'm getting near 1K posts, the number of posts are gone.
They are still there. Right now you have to go to profile to view your count. Were looking into getting them back up with Avatar.
12-27-2005 10:44 AM
No Worries Just when I'm getting near 1K posts, the number of posts are gone.
12-22-2005 11:39 AM
Gas Man
Quote:
Originally Posted by pickle.of.doom
Glad I saw this post or i'd still be wondering where the quick reply box and button went!
Don't get me started it hurts!!



This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome