TwoWheelForum: Motorcycle and Sportbike forums - Reply to Topic
Thread: really strange problem with engine tonight Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the TwoWheelForum: Motorcycle and Sportbike forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-09-2007 01:39 AM
Gas Man brake cleaner and wd40 will also work. That's a old school trick. Its just that the wd40 gets all over everything and doesn't evaperate like the cleaners do.



06-08-2007 05:14 PM
777Customs And carb. cleaner does burn so be causious. Spray around the tubes that connect the carbt to intake, the carb bodies themselves, and any hoses that come off of them. Also try to pinch off hoses to see if the idle changes. DO NOT SPRAY ANY IGNITION COMPONENT WHILE RUNNING!!
06-08-2007 07:42 AM
6doublefive321
Quote:
Originally Posted by playfulgod View Post
carb cleaner will work as will starter fluid which is what I always prefered as it makes the engine rev higher. Either will get the job done tho.
Starting fluid go boom!
06-07-2007 11:02 PM
PlayfulGod carb cleaner will work as will starter fluid which is what I always prefered as it makes the engine rev higher. Either will get the job done tho.
06-07-2007 08:56 PM
dscort the manual should have vaccum routing diagrams. intake manifold leaks can be found w. carb cleaner sprayed on them while running. will miss a little if the carb cleaner is sucked in to the leak in the manifold. not 100% sure on if its carb cleaner so someone chime in if im wrong
06-07-2007 08:39 PM
ptowntsi i stopped by the honda dealer tonight after getting a new fuel filter from them and one of the tech's looked at my bike for about 30 seconds before he said he thinks its a vacuum leak. what hoses could cause a vacuum leak or do you think its a manifold/carburator leak.
06-06-2007 08:50 AM
ptowntsi haha! ill put some gas in a funnel and then put the funnel in the gas hose! voila. man i could go to town on that sumbitch lol.
06-06-2007 03:35 AM
PlayfulGod 2 options

1. get a long piece of fuel line n rig the tank up or
2. get a piece of fuel line n a container with gas in it

you get the idea...
06-06-2007 02:10 AM
ptowntsi but if the air filter is out then that means the tank is off, which means i can't spray into the carbs while the motor is running, and that is what amsoil recommends for this stuff.

http://www.amsoil.com/storefront/apf.aspx
06-06-2007 01:09 AM
PlayfulGod sounds like an vacum leak to me, but hard to say. you can try spraying carb cleaner or starter fliud around the bases of the carbs n lines. If theres a leak the motor should rev up. Far as the carb cleaning form you got it would be best to take the air filter out n spray into the carbs.
06-06-2007 01:04 AM
Joe4g63gsx Plugs and a fuel filter are cheep and won't hurt to change! Hell If you are in that far you should be able to check the choke cable and make sure its working proper. Lube it as well.

Let us know if that works for you!
06-06-2007 12:55 AM
ptowntsi yea i got the service manual, just not sure where to go.

right now i'm thinking the choke is stuck open or not shutting off all the way. it feels very stiff to move it and even then it only opens or closes in the final 1/2" of travel going towards the choke being "on".

if the choke is not shutting off all the way couldn't this cause a bogging problem?

when it is idling, it is not very smooth, and if i blip the throttle it dies. if i slowly give it gas its fine. also when riding if i twist the throttle back quickly it bogs before taking off.

bad plugs? choke not shutting off? bad fuel filter?
06-06-2007 12:33 AM
PlayfulGod http://www.diff.ru:8000/Honda_CBR_60...ice_Manual.zip

06-06-2007 12:12 AM
Joe4g63gsx Ok what were you doing when it started acting up? I know my friends like to play pranks on each other and I have seen them loosen the idle adjustment so a bike wont idle or loosen or tighten the throttle cable.. I don't know if you have a$$hole (friends) like that or not but its just some food for thought...

+1 for a shop manual!!!
06-05-2007 05:07 PM
Gas Man Not sure... do the tune up and check back.

Further, I merged your threads leaving a redirect in Honda and the west section.



06-05-2007 02:22 PM
6doublefive321
Quote:
Originally Posted by ptowntsi View Post
So my bike just started behaving really oddly tonight. When i start it up it will die without any choke, even when fully warmed up. The rpm's will also shoot up really really high and will not come down. if i take away the choke it will idle but when i try to give it gas it will die right away as soon as i touch the throttle. if i let the clutch out when the rpm's are high I can get it to go, but if i try to give it more gas while it is rolling it will die, also the rpm's don't drop once it is rolling along with the clutch out and i was able to go 35mph in 2nd gear to get myself home. (it started happening a mile away from my house).

I have already bought all amsoil oil, and an air filter, amsoil carb/injector spray cleaner, so I'm ready to go for a full tune up, and I just cleaned/lubed the chain today.

I think this may be a bit much for me to take on myself since i've never worked on a bike before. Sounds like it could be an easy problem to fix.

i have a cbr 600F3.

Dang. It could be a number of things. I would do the simple things first: check the throttle cable linkage; check for damaged or loose vacuum lines; do what you had planned with the carb cleaner / filter. If its not one of those simple things (and I doubt it is), get the manual or take it to the shop.
06-05-2007 11:42 AM
King Bob if you think its complicated, get the service manual for your bike. trust me, it'll save you a ton of headaches in working on it.
06-04-2007 06:44 PM
ptowntsi i will pay you whatever you feel is fair for the work done. not trying to get somethin for nothin at all.
06-03-2007 11:23 PM
ptowntsi
really strange problem with engine tonight

So my bike just started behaving really oddly tonight. When i start it up it will die without any choke, even when fully warmed up. The rpm's will also shoot up really really high and will not come down. if i take away the choke it will idle but when i try to give it gas it will die right away as soon as i touch the throttle. if i let the clutch out when the rpm's are high I can get it to go, but if i try to give it more gas while it is rolling it will die, also the rpm's don't drop once it is rolling along with the clutch out and i was able to go 35mph in 2nd gear to get myself home. (it started happening a mile away from my house).

I have already bought all amsoil oil, and an air filter, amsoil carb/injector spray cleaner, so I'm ready to go for a full tune up, and I just cleaned/lubed the chain today.

I think this may be a bit much for me to take on myself since i've never worked on a bike before. Sounds like it could be an easy problem to fix.

i have a cbr 600F3.
06-03-2007 11:20 PM
ptowntsi
really strange problem with engine tonight

So my bike just started behaving really oddly tonight. When i start it up it will die without any choke, even when fully warmed up. The rpm's will also shoot up really really high and will not come down. if i take away the choke it will idle but when i try to give it gas it will die right away as soon as i touch the throttle. if i let the clutch out when the rpm's are high I can get it to go, but if i try to give it more gas while it is rolling it will die, also the rpm's don't drop once it is rolling along with the clutch out and i was able to go 35mph in 2nd gear to get myself home. (it started happening a mile away from my house).

I have already bought all amsoil oil, and an air filter, amsoil carb/injector spray cleaner, so I'm ready to go for a full tune up, and I just cleaned/lubed the chain today.

I think this may be a bit much for me to take on myself since i've never worked on a bike before. Sounds like it could be an easy problem to fix.

i have a cbr 600F3.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome